Solved Windows 10 won't recognize external HD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

timothycochran

Tim
Thread Starter
Joined
Jul 6, 2015
Messages
57
I have a fantom drive, 1tb, USB 3.0 external HD and after a clean install of Windows 10 won't get recognized. When I start the drive I hear the tones as if it has been activated but doesn't show up anywhere. I have tried restarting, turn off turn on, unplug replug over and over but all I get is the tone that says Windows sees it but still can't find it anywhere. I have reinstalled the USB 3.0 driver and according to device manager it is working fine. I don't know anymore tricks to try. Can anyone help? I also just found that clicking on the menu icon doesn't open my menu. Have to right click and select an option from a list.
 
Last edited:

timothycochran

Tim
Thread Starter
Joined
Jul 6, 2015
Messages
57
Have you tried using the disk management.
I have tried everything I can do that I know of. I tried disc management but it couldn't find the HD. Microsoft says that I needed to reset my computer which I did. Tried everything they had posted but no luck. The HD was fine before my upgrade to Windows 10. I do not have another computer with USB 3.0 so I can't test it that way.
I don't know what's up any more with the thing. Thanks for responding but it isn't cured yet. And I still have the issue of lost start menu and again the stuff Microsoft told me to do didn't work!
 
Joined
Mar 30, 2014
Messages
4,020
USB 3.0 devices are backward compatible with USB 2.0. At least it would let you know if the problem is the computer or the external hard drive.
 

texasbullet

Ramon
Joined
Jun 11, 2014
Messages
2,723
Have you checked with the manufacturer website to see if there are any drivers available for Windows 10.
 

timothycochran

Tim
Thread Starter
Joined
Jul 6, 2015
Messages
57
Have you checked with the manufacturer website to see if there are any drivers available for Windows 10.
Yes and installed them. I am having so many problems it is unbelievable. No I can't load Windows 10. It just gives me a black screen with the little circle that goes around and around. I have tried repairing Windows 10 from a USB downloaded copy of a bootable version. When it's all over doing it's thing and I restart it just goes back to the black screen and little circle. I don't know why but F8 is not working so I could load it into safe mode with network. I had only one restore file and used it to try and restore. All this was before the black screen. I only paid $60 bucks for this older Gateway desktop and use it mostly for watching movies and videos as I have a 24 inch monitor and surround sound. The cheapest a pro tech I found wants $100.00 and says there is a ton of malware that has to be physically removed even tho I have Malware Bytes Pro. I will take any suggestions the Tech Guy universe will kindly send my way so thanks in advance.
 
Joined
Mar 30, 2014
Messages
4,020
Since it now sounds like your computer may be infected, recommend visiting TechSupportGuy.org's "Virus & Other Malware Removal" forum. "Cookiegal's instructions" in there will guide you through a few preparations, as well as instruction for posting your logs in that forum.

If you are still having the same issue after being given a clean bill of health from one of our malware experts, then please return to THIS thread and we will pursue other options to help you/them solve the problem.
 

texasbullet

Ramon
Joined
Jun 11, 2014
Messages
2,723
What's the model number and serial number for your gateway desktop.
Maybe your Gateway desktop is not compatible for Windows 10.
 

timothycochran

Tim
Thread Starter
Joined
Jul 6, 2015
Messages
57
What's the model number and serial number for your gateway desktop.
Maybe your Gateway desktop is not compatible for Windows 10.
It worked with Windows 10 fine for several months. I used regservo to try and repair the missing start up menu. Then when their tech support tried to reboot that's when everything went wrong. Lookslike I lost my USB 2.0 as well as Windows won't start.
 

timothycochran

Tim
Thread Starter
Joined
Jul 6, 2015
Messages
57
thanks for all the advice. Did a clean install of Windows 10. Lost everything but at least it is working. Had to download everthing but am getting there.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top