Windows 2000 install problem

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

tfavro

Thread Starter
Joined
May 14, 2001
Messages
10
So I got a hold of windows 2000jp (my wife is japanese) anyway... enough of the life story.

I honestly don' t think the fact that it's a non english os would be causing the problem, but please correct me if I am wrong.


I just got a brand new Maxtor HD because our old drive died in a big way. It came with a couter intuative handy "install easy" program, that seems great and all, but it was more confusing than easy. So I skiped that... and after I confirmed the NEW hd was working in the BIOS I proceeded to boot of the WIN2k cd.

I formated the drive, and began to start the OS installation... All seemed to go well, tell I get "can not install file...." press enter to try again. So I tried again, no luck. I was forced to "skip the file".. I played this game for a while, failed to install the os correctly... then by some act of god, got windows 2k installed and working. (but was not left with a warm and fusy fealing) last thing you want is your OS to be installed badly... turns out on my final successful install I was able to get windows 2k to pick up the files on the post installation of the os (when windows is actualy loaded)....

Anyway, there are many details to the story, but I would rather not bore you. I am however thinking I better make an attempt to install Win2k again. Since the current installation makes my favorite apps have "fatal exceptions"

So I the bottom line is, I can't get windows 2k corretly, please help!


My system specs:

ASUS K7V Motherboard. w/ 700mhz Athlon CPU
384megs ram
MAXTOR 40gig HD (EIDE ATA100)
VisionTek 5564 Gforce 2 Video Card.
Zip drive
CDRW drive (forgot brand)
40x CD rom (AOPEN)
Sound Blaster Live Value


I think that does it...

Thanks, in advance!
Tim Favro
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top