windows 2000 problem...help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Gladi8r

Thread Starter
Joined
Apr 15, 2001
Messages
9
I have a PII running windows 2000 Pro and all of a sudden when it boots I get L 07 07 07 07 .... (this continues forever) on the screen. Not sure why this happened, but I need help figuring this out. Have tried to boot from 2000 disk with little luck. Help!!!!
 

Gladi8r

Thread Starter
Joined
Apr 15, 2001
Messages
9
I have recovered the system using the original factory supplied CD and it says that everything recovered ok, however now when it tries to boot, I still get the L 07 07 07 07.......all over the screen. I have done nothing that I know of that may have caused this. anybody have any ideas???? Please help.:confused:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top