Windows 2000 suddenly laggy

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ksukat

Thread Starter
Joined
Apr 7, 2004
Messages
3
I have Windows 2000 Pro installed on a computer.
It has been running without problem. It has Norton
Anti-virus installed on it. Virus defs are up-to-date
and a full system scan came back clean. Real time
file system protection is enabled.

I installed Spybot search & destroy. Updated the defs
and cleaned things out.

I defragged the hard disk. I ensured no additional programs
are starting up.

Nothing I have been able to do has helped the recent lag
that its expriencing. Slow application start ups, slow access
(or not at all) to external websites. There has been NO change
to the system. Operating fine, then boom. Lag.

Any ideas ?
 
Joined
Mar 8, 2004
Messages
2,326
Just a thought,but have you thought about disabling startup items that you don't need to start on bootup.Having too much stuff in there can slow your system down dramatically.The only things I allow to start on bootup on my machine are my anti virus and firewall.

Also go here:http://www.blackviper.com/WinXP/servicecfg.htm
and check out the service configurations,there are a lot of services that you can disable to help your system run better and faster
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top