Windows 2000 - Why the heck is that happening??

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wenpeek

Thread Starter
Joined
Oct 14, 2004
Messages
92
I'm not sure if it's a Windows 2000 or and IE 6 issue but whenever I'm in an email (for example) and I click on a link to take me elsewhere this box that looks like a type of document icon with a big red "X" in it and nothing happens. It just started doing this yesterday and I haven't made any changes or updates since last weekend. I can usually get around it by right clicking and selecting open new window and it opens just fine. It also happens when I'm in different websites (not one in particular). Any ideas what is causing this and how I can get it to stop. It's very irritating!! :mad:
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi wenpeek

So when you click on a link in an email message a window comes up with a big red X?
Instead of a browser? More like a pop-up?
Are you using Outlook Express as your default messaging program?

In Internet Options > Programs tab,
Remove, if there, the checkmark for Internet Explorer should check to see whether it is the default browser
click on the Reset Web Settings button.
Apply, OK, to save and close.

If the above does not correct it,

With all windows closed:
Start > Run
Key in:
regsvr32 urlmon.dll

When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.
If that does not resolve the problem repeat the steps with the following .dlls.

regsvr32 Shdocvw.dll
regsvr32 Msjava.dll
regsvr32 Actxprxy.dll
regsvr32 Oleaut32.dll
regsvr32 Mshtml.dll
regsvr32 Browseui.dll
regsvr32 Shell32.dll (Windows XP and Windows 2000 only)

Let us know what happens.
 

wenpeek

Thread Starter
Joined
Oct 14, 2004
Messages
92
No, it's not even a window that opens up. It's more like a little icon about one inch squared and it just pops up then goes away. Then nothing happens. It doesn't take me to the link but I can still continue with everything else, it just won't open the link without right clicking and selecting open in a new window.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top