1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 32 bit to 64 bit issue

Discussion in 'Windows 7' started by Aarblon, Mar 30, 2012.

Thread Status:
Not open for further replies.
  1. Aarblon

    Aarblon Thread Starter

    Mar 30, 2012
    I will try to be brief as possible in this post. Here's the deal, I have a 32 bit version of Windows 7 Home Premium currently installed. It was part of a Family Pack upgrade that I bought (with my brother) to upgrade from my copy of Windows Vista Ultimate 32-bit. Everything had been fine, and I had been using the 32 bit version of Win7 with no issues at all.

    However, I do a lot of video editing and gaming so I decided to beef up my computer's load times etc by buying a 120 GB SSD and 4 GB more of RAM. I installed these into my computer with no errors. My PC recognized everything, so nothing was DOA. Now that I have 8 GB of RAM and an excellent SSD, I wanted to install the 64-bit version of Windows 7 Home Premium that came with this family pack onto the SSD, and remove the 32-bit version (located on an older drive) all together. I pop in the 64-bit Install DVD and then... nothing happened. The DVD Drive recognized that a DVD was inserted, it tried to read the disc, and then just gave up as if there was no media inserted. I found that to be odd, so to double check that the DVD drive was working correctly, I inserted the 32-bit install DVD and a couple other DVDs into the drive to see if it recognized them. Sure enough, the DVD drive was acting properly and brought up the autorun.exe function for all of the DVDs.

    So the next step in trouble shooting was to test if I had somehow been given a bad disc for the 64-bit install DVD. Not probable, but plausible. To test this, I used an older laptop that still had 32-bit Vista installed. I insterted the DVD, drive started to read it, then the error (one that I expected to pop up on my desktop) popped up: "The version of this file is not compatible with the version of Windows you are running [...]"

    Ok, so the install DVD isn't bad because my laptop recognized it. The DVD Drive on my desktop (the computer that I am trying to install 64-bit windows) is in working order, but for some odd reason won't even READ the 64-bit install DVD.

    So the next step in this long journey was for me to Google the issue. A friend of mine suggested that I try mounting the image of the 64-bit Home Premium Install DVD onto a USB Drive and set the PC to boot from that. I google'd for a tutorial on how to do this, and this is the one I used:

    I followed the above directions to the letter. I set the BIOS to have the boot priority primarily set to read from the "Removable Dev" and secondarily to boot from the U3 MicroUSB that my Mobo was reading that I had installed.

    Technically, the USB Drive that I'm using is called a Sandisk U3 Microcruizer (4GB), but I thought the PC should stop reading it as such and just read it as Removable Disk (H:). However, when I go to Computer - it show's 3 devices with removable storage. 1.) DVD RW Drive (D:) 2.) CD Drive (E:) U3 System 3.) Removable Disk (H:)

    The DVD RW Drive is showing that nothing is in it, which is correct.

    The CD Drive U3 System (I don't even have a CD Drive...) says that there is "0 bytes free of 5.45 MB"
    - When I open the media on this drive to see what exactly is there, it is just loaded with bloatware that came with the USB Storage Device that I am trying to use as a Installer with the ISO I had for Windows 64-bit Home Premium. Shouldn't the bloatware have been erased upon the formatting that I did in the guide that I followed above?

    Then the Removable Disk has the files that I had extracted using WinRAR from the ISO onto the USB Storage Device. It also shows 679 MB free of 3.82 GB.

    Regardless, after setting up my Boot Drive Priorities, it asks me to insert the proper drive/media to boot from... signaling that it isn't recognizing my USB Drive. It does the same if I set my DVD Drive as the priority and insert the 64-bit Install DVD (because it gets stuck on trying to read it, then gives up).

    Can anyone help me in figuring out how to get a proper install of Windows 7 Home Premium 64-bit working? I'm at a serious loss on what to do, and I'm honestly frustrated that my retail disc is failing to be read by my DVD Drive.

    Thanks in advance for your help.

    Tech Support Guy System Info Utility version
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 32 bit
    Processor: Intel(R) Core(TM) i5 CPU 760 @ 2.80GHz, x64 Family 6 Model 30 Stepping 5
    Processor Count: 4
    RAM: 3581 Mb
    Graphics Card: NVIDIA GeForce GTX 580, 1536 Mb
    Hard Drives: C: Total - 305242 MB, Free - 188684 MB; F: Total - 953866 MB, Free - 147654 MB;
    Motherboard: ASUSTeK Computer INC., SABERTOOTH 55i
    Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled
  2. Mumbodog


    Oct 3, 2007
    I think its a firmware issue in your optical drive, see if there is a firmware update for your DVD drive, if not try using a USB DVD drive, see if it will boot from that device.
  3. Aarblon

    Aarblon Thread Starter

    Mar 30, 2012
    I updated the firmware for the DVD Drive, but it didn't change anything. The DVD Drive still doesn't read the install disc.
  4. Aarblon

    Aarblon Thread Starter

    Mar 30, 2012
    After looking into this issue a bit further, I think the problem is simply a compatibility issue with my DVD Drive that I cannot fix without purchasing a new one.

    I am using a fully updated Sony NEC Optiarc AD-7170A and it apparently didn't play nice with Vista 64-bit either.

    So unless I can get this USB ISO mount to work, I'm up a creek.
  5. Elvandil


    Aug 1, 2003
    Try making a copy of the installation disk and see if that helps. If you can, it may even be best to create an iso of the disk and then burn the iso to another disk.
  6. DerekC


    Jan 10, 2005
    Please someone correct me if I'm wrong, but I didn't think it was possible to use a upgrade cd to go from a 32bit OS to a 64bit. I thought that required a clean install (which you wouldn't be able to do with an upgrade disc). It explains the error you got when you inserted the disc in your older laptop.

    EDIT - Just found on Microsoft's website.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1047242