1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

windows 7 adapter not connected

Discussion in 'Networking' started by paul2louise, May 12, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. paul2louise

    paul2louise Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    7
    I have a sony vaio laptop model pcg-7183m with windows 7 installed on it. I was using it tonight just checking emails and a note flashed up on screen about wireless connection. Now I cannot connect to the internet as it says wireless internet is not connected and there is a big red cross.

    I have tried disable and then enable but nothing changes. I even tried plugging the ethernet cable from my desktop into it and it came up with error 651. I have a netgear router for internet access and my desktop is working fine with this via the ethernet cable

    I cant dowload anything onto the laptop as I cannot connect to the internet from the laptop.
    Can anyone help

    Thanks
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,185
    First Name:
    Terry
    A quick glance at search results for error 651 indicates that it has something to do with a PPPoE or USB modem connection. Make sure that you don't have anything like that running or set on the PC.

    Please try to connect both wireless and ethernet and show ...

    Start, Run, CMD, OK to open a command prompt:
    (For Vista or 7 type CMD in the Search box after Start)

    Type the following command:

    IPCONFIG /ALL

    [Note that there is no space between the slash and ALL.]

    Right click in the command window and choose Select All, then hit Enter.
    Paste the results in a message here.

    If necessary use a text file and removable media to copy the results to a computer with internet access.
     
  3. paul2louise

    paul2louise Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    7
    thanks

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Paul Birks>IPCONFIG/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : PaulBirks-VAIO
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
    Physical Address. . . . . . . . . : 00-24-D6-3D-09-60
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Marvell Yukon 88E8057 PCI-E Gigabit Ether
    net Controller
    Physical Address. . . . . . . . . : 00-24-BE-81-9B-64
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{AACBF180-8AE6-44BB-BAFF-02CC6CABAB17}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{25F8E274-7E87-4197-9CCD-CFAEE04628F9}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Paul Birks>
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,185
    First Name:
    Terry
    Try these repairs ...

    (From a JohnWill post)

    TCP/IP stack repair options for use with Vista or 7.

    Start, Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    Reboot the machine.
     
  5. paul2louise

    paul2louise Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    7
    tried all 3 commands but the last one ipv6 it said there were no settings for this account. I restart the computer and things are exactly the same still no connection
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    77,185
    First Name:
    Terry
    Media disconnected for the ethernet indicates a problem with the cable, the NIC or the port at the other end. Since you are using the same cable as with the working desktop that pretty well narrows the issue. If, in fact, you did not have the cable connected at that time try the ipconfig /all with the cable connected. If that shows something different please post it.

    Can you detect any wireless networks? If so, exactly what happens when you try to connect to it?
     
  7. paul2louise

    paul2louise Thread Starter

    Joined:
    Feb 8, 2010
    Messages:
    7
    i amm soooo sory , i have found a switch which I must have knocked and this turns the wireless on and off

    thanks for your time and sorry if i have wasted your time but thank you for all your help
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/922685

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice