1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 Blue Screen And Reboot After Defender Pro 15 in 1 install

Discussion in 'Windows 7' started by vikings09, Aug 21, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. vikings09

    vikings09 Thread Starter

    Joined:
    Aug 16, 2010
    Messages:
    3
    Hi all. I just installed windows 7 and did all of the updates. I bought Defender Pro 15 In 1 and decided to install. My system is 32-bit. After the installation of DP15in1 it tells me i need to restart the computer, so i do and it will restart then as soon as i see the desktop i see a blue screen with white rectangles in different places and it begins a restart loop. Any help? thanks in advance
     
  2. Jonathan_King

    Jonathan_King

    Joined:
    May 30, 2010
    Messages:
    245
    Hello,

    I suggest a system restore to get to a point before the troubles began.
     
  3. vikings09

    vikings09 Thread Starter

    Joined:
    Aug 16, 2010
    Messages:
    3
    I already performed a system restore. I even talked to a tech and she said it could possibly be caused by the UAC settings in windows 7. So i set it so it wouldn't give me any popups when installing something on my computer. IDK what else i'm supposed to do. I created a system restore point and im going to try it one more time.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/944732