1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 Blue Screen of Death - Tried Everything

Discussion in 'Windows 7' started by yanagafol, Jan 20, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. yanagafol

    yanagafol Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    5
    Hey,

    My desktop keeps shooting out BSOD's. Some days I will get none, others 5+. I have run memtest (individually on each of my 2 sticks of RAM, 2 full passes each, 2 hours of time, 0 errors). I have ensured the bios settings for the RAM timings/voltages are correct. I have ensured no malware or viruses are on my computer. What else could possibly be causing this problem.

    System Specs:

    OS Version: Microsoft Windows 7 Ultimate , 64 bit
    Processor: AMD Phenom(tm) II X6 1090T Processor, AMD64 Family 16 Model 10 Stepping 0 (Not overclocked at all)
    Processor Count: 6
    RAM: 8184 Mb (PC 10666 2x4GB OCZ Gold Series)
    Graphics Card: ATI Radeon HD 4800 Series, 512 Mb (4870)
    Hard Drives: C: Total - 476834 MB, Free - 18608 MB; D: Total - 152623 MB, Free - 81016 MB;
    Motherboard: Gigabyte Technology Co., Ltd., GA-880GM-UD2H, x.x,

    Here's the analysis of the latest minidump:


    Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\012011-16411-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (6 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16539.amd64fre.win7_gdr.100226-1909
    Machine Name:
    Kernel base = 0xfffff800`02c03000 PsLoadedModuleList = 0xfffff800`02e40e50
    Debug session time: Thu Jan 20 16:37:07.897 2011 (UTC - 5:00)
    System Uptime: 0 days 0:46:43.863
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..............................
    Loading User Symbols
    Loading unloaded module list
    .....
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck C5, {fffffa0007426848, 2, 1, fffff80002da790d}




    And !analyze -v .....

    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    DRIVER_CORRUPTED_EXPOOL (c5)
    An attempt was made to access a pageable (or completely invalid) address at an
    interrupt request level (IRQL) that is too high. This is
    caused by drivers that have corrupted the system pool. Run the driver
    verifier against any new (or suspect) drivers, and if that doesn't turn up
    the culprit, then use gflags to enable special pool.
    Arguments:
    Arg1: fffffa0007426848, memory referenced
    Arg2: 0000000000000002, IRQL
    Arg3: 0000000000000001, value 0 = read operation, 1 = write operation
    Arg4: fffff80002da790d, address which referenced memory

    Debugging Details:
    ------------------


    BUGCHECK_STR: 0xC5_2

    CURRENT_IRQL: 2

    FAULTING_IP:
    nt!ExAllocatePoolWithTag+53d
    fffff800`02da790d 48895808 mov qword ptr [rax+8],rbx

    CUSTOMER_CRASH_COUNT: 1

    DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

    PROCESS_NAME: Wow.exe

    TRAP_FRAME: fffff88007364080 -- (.trap 0xfffff88007364080)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=fffffa0007426840 rbx=0000000000000000 rcx=fffffa8007c2f560
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff80002da790d rsp=fffff88007364210 rbp=fffff80002e02880
    r8=0000000000000000 r9=fffff80002e029f0 r10=fffff80002e02888
    r11=0000000000000001 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei pl zr na po nc
    nt!ExAllocatePoolWithTag+0x53d:
    fffff800`02da790d 48895808 mov qword ptr [rax+8],rbx ds:fffffa00`07426848=????????????????
    Resetting default scope

    LAST_CONTROL_TRANSFER: from fffff80002c72b69 to fffff80002c73600

    STACK_TEXT:


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    dxgmms1!VIDMM_GLOBAL::OpenOneAllocation+11e
    fffff880`0401adee 4989442420 mov qword ptr [r12+20h],rax

    SYMBOL_STACK_INDEX: 4

    SYMBOL_NAME: dxgmms1!VIDMM_GLOBAL::OpenOneAllocation+11e

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: dxgmms1

    IMAGE_NAME: dxgmms1.sys

    DEBUG_FLR_IMAGE_TIMESTAMP: 4a5bc578

    FAILURE_BUCKET_ID: X64_0xC5_2_dxgmms1!VIDMM_GLOBAL::OpenOneAllocation+11e

    BUCKET_ID: X64_0xC5_2_dxgmms1!VIDMM_GLOBAL::OpenOneAllocation+11e

    Followup: MachineOwner
    ---------




    Thanks
     
  2. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    Try downloading and installing the newest video driver from ATi site. This feels like video card corrupted driver or bad card to me.
     
  3. yanagafol

    yanagafol Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    5
    Alright will try that again and let you know how it goes. Thanks for the advice. :)
     
  4. yanagafol

    yanagafol Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    5
    Not my day.... Uninstalled CCC and the driver under Device Manager. Turn off my machine. Unplug. Stick back in my second 4GB memory stick (had it out while running memtest earlier). Plug in. Hit Power. And absolutely nothing. No hint of life from my computer. What could it be? I'm guessing the power supply.... Any other suggestions or advice on how I can test the power supply would be greatly appreciated.
     
  5. Rich-M

    Rich-M

    Joined:
    May 3, 2006
    Messages:
    22,443
    You can test the psu which sounds like the issue now by pulling the power plug out of the back, shutting the on off switch off is there is one and then pressing the power button for a few seconds to drain whatever power is in the system. Wait 1/2 hour then plug back in, turn on and try to start. If it starts then you can replace the psu. If not then check all memory sticks and reset all plugs inside the case and try again.
     
  6. yanagafol

    yanagafol Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    5
    I've worked with computers for the past 10 years or so. And been in school for it for 5, so I did all the basics last night. I checked RAM, GFX card, Power Cable and everything else. Would not turn on. Tried an hour later, still nothing. So today I decided to test the PSU myself. Using a paper clip I shorted pins 14/15 of the 24 pin connector (while nothing was hooked up. Then plugged in and turned on the power supply. The fan started spinning. So, decided it wasn't the power supply. Then I plug the power supply's 24 pin and 4 pin CPU connectors into my computer and try booting. Astonishingly, it started and spit out a ton of error beeps (cause nothing else had power) . Put everything back together and seems to be working fine. Weirdest thing I've seen in a while.

    So, back to my original question, the blue screens. I'm just downloading latest drivers for my GFX card atm. I am going to test them, and then see if I get any more blue screens.
     
  7. yanagafol

    yanagafol Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    5
    No blue screens at all yet! I installed the new beta-ish drivers and Catalyst. I had tried reinstalling the drivers before, and it hadn't fixed it. This new version seems to have done it though. Thank you very much for your help Rich-M.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/975898

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice