1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 connecting to Windows 2000 - network password problem

Discussion in 'Networking' started by thebigguyconnor, Aug 22, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. thebigguyconnor

    thebigguyconnor Thread Starter

    Joined:
    Aug 22, 2010
    Messages:
    24
    When I try to connect to a Windows 2000 computer (SERVER) over my network from my Windows 7 computer (LAUREL-PC), I have an issue in that a dialog box comes up called Enter Network Password, and when I do enter the password and username for my windows 2000 computer into the dialog box, it doesn't work, and it says incorrect username or password!

    I think it has to do something with the fact that when I try and login, it shows the username as

    LAUREL-PC\Connor

    when it should probably be

    SERVER\Connor

    because I am logging in with the username from the computer called SERVER, not LAUREL-PC! There isn't even an account called Connor on LAUREL-PC.

    How do i make it change the domain or computer name to SERVER when I am logging on, or is there some other problem. I tried to make it so that you don't have to enter a network password to access shares on my SERVER computer, but that didn't work. Is there anyway to disable this dialog box?


    [​IMG]

    Thanks!!!

    PLEASE REPLY :D.
     
  2. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,562
    For username try \\SERVER\username
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Create a user on the W2K machine that's the same name/password as is used to login to the Win7 machine. See if that helps.
     
  4. thebigguyconnor

    thebigguyconnor Thread Starter

    Joined:
    Aug 22, 2010
    Messages:
    24
    @TerryNet

    It doesn't allow you to change the \\SERVER part - it's automatically set there.
    You can only change the part after that. Thanks anyways.

    @JohnWill

    I will try that, and post back with results in a second.
     
  5. thebigguyconnor

    thebigguyconnor Thread Starter

    Joined:
    Aug 22, 2010
    Messages:
    24
    I did that and I thought it was going to work, but when I did put in the username and password for the account I created on the windows 2000 PC that has the same name and password as my Windows 7 PC, it still gave me the wrong username message! ARGH

    I attached an image of that message, also showing how it doesn't allow you to change the \\laurel-pc part of the username (\\laurel-pc\Laurel

    If you look at the picture from my first post you will see that it says Domain: LAUREL-PC. That might have something to do with it, but I'm not sure. I don't use a domain on my network, or active directory or any of those things, so it shouldn't have that there!
     

    Attached Files:

  6. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    Did you try the Use another account at the bottom?
     
  7. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,562
    Not having Win 2k Pro I have been testing with Windows 7 and Ubuntu, and getting the same run-around that you are getting. Finally tried a tip from the Ubuntu documentation, which worked for totally unknown reasons. You may want to try on the Windows 7 ...

    In a Run box type

    \\Win2k

    where "Win2k" is the computer name of the other machine (if this doesn't work then try again using the IP address). For username simply use any username that's password protected on the Win2k.

    After doing that, successfully, I can now also access Ubuntu through Windows 7's Network. Won't guarantee it will still work after a reboot though.
     
  8. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    I couldn't log in, even using the correct name/password. Then I created a user account on the 2K machine, and Win7 logged in fine.
     
  9. thebigguyconnor

    thebigguyconnor Thread Starter

    Joined:
    Aug 22, 2010
    Messages:
    24
    I tried that but I still can't get in. Is there some way i can just disable the password instead of mucking around with making new user accounts etc...?
     
  10. thebigguyconnor

    thebigguyconnor Thread Starter

    Joined:
    Aug 22, 2010
    Messages:
    24
    Trying the \\win2k you suggested didn't work - it game the same result as clicking on the computer in Windows Explorer did!
     
  11. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,562
    In Windows XP Pro you can avoid the need for account/password (it uses a network anonymous guest login) by using Simple File Sharing. Control Panel - Folder Options - View tab - select "Use Simple File Sharing (Recommended)."

    I do not know if Win 2k Pro has the same option.
     
  12. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,409
    2K doesn't have simple sharing. :)
     
  13. thebigguyconnor

    thebigguyconnor Thread Starter

    Joined:
    Aug 22, 2010
    Messages:
    24
    arrgh. Ok, well i'll have to go dig out my XP disc i guess. Thanks guys!
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/944900