Windows 7 - Constantly writing to HDD - to slow to do anything.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

scottyxx

Thread Starter
Joined
Nov 14, 2011
Messages
9
This one has had me stumped for a few days.

My new Lenovo T520 is behaving weirdly. It just randomly started happening on the evening of the 14th, and has continued since. My computer turns on, and everything loads, but then it just siezes up. I was able to open Task Manager, it shows my CPU Usage at 0%, and my memory usage at about 40% with 70 processes running.

Opening up Resource monitor, under disk, i shows my disk is constantly reading and writing. At first there was an SVCHost that was constantly reading - Superfetch, so I disabled this. I saw improved performance for one day. I did a system restore back to 3 days ago, and saw performance improvement once again for 1 day. I removed everything from startup, and turned off as many services as I could.

Under device manager, in the driver section, I found an error with the Security something driver (I cannot remember exactly, and my computer will not let me browse anywhere) so I uninstalled this driver. (I was going to update it in safemode, but it will not let me)

In the system event log, ever since the 15th, I am seeing lots of events, these events were for Computer Browser services not starting - services which I did not disable. (Maybe I did, but I set all services I turned off to Manual not Disabled, so it should have started when it was called).

Right now Resource Monitor shows these items writing to disk
MessageCenterPLus.exe <LENOVO UPDATE
TrustedInstaller.exe <I managed to get a driver update running, which is running now.
svchost.exe (LocalServiceNetworkRestricted) <PID 4
System
MsMpEng.exe <MSE Engine
rundll32.exe
svchost (netsvcs) <PID 1084

the % Highest Active time is just sitting at 100% and my harddrive access light is constantly on. If I try to open anything, or browse the computer it freezes.

Being on or off the internet makes no difference, and the computer runs fine in safemode.

In safemode, I have run TDSSKiller, MSE, Superantispyware, and found nothing. I also used safemode to turn off services, startups, and uninstall any programs I don't need. Still having issues.

Anyone got any ides?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top