1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 Error--STOP: c0000135--Struggling for 3 days, help please!

Discussion in 'Windows 7' started by kawiah, Nov 8, 2012.

Thread Status:
Not open for further replies.
  1. kawiah

    kawiah Thread Starter

    Joined:
    Nov 8, 2012
    Messages:
    1
    Hello everyone,

    I have a Toshiba Satellie P750 (less than a year old) running Windows 7 Home Premium.

    I've been struggling to fix my computer for 3 days and have no idea what caused the problem.

    Here is the most recent issue:

    My computer (finally) gave me the Repair Computer option after pressing F8 (presumably from my DVD-RW).

    1. Startup Repair found no problems.
    2. Computer still says it contains no restore points.
    3. Ran the memory check--no issues found. However, after it was done and I logged in, it came up with a blue screen and a new error code:

    STOP: c0000135 The program can't start because %hs is missing from your computer. Try reinstalling the program to fix this problem.

    I was just trying to restore my computer from my WD Passport, but it doesn't show up as an option when I plug it into the USB port to find a system image from an external drive.

    (My Passport did back up a ton of data--I don't have enough know-how to understand if I can use it to restore in this way.)

    Please advise me how to proceed! I really appreciate the help.

    Lauren



    ---------------------------------------------------------------------

    Day 2:

    Previous Issues, Attempted Solutions, and Important Info:

    Windows 7 would not start/run normally. I'm not sure how to repair / restore it or which one I should do.

    1. Windows 7 will permit me to login normally. However, after login, I can only see a blank, black screen with a normal-size cursor. No task bar, no desktop. Responds to Ctrl-Alt-Del.
    2. My computer doesn't seem to respond to the Recovery Files either on a DVD-RW or a USB flash drive.
    3. I can enter Safe Mode and it seems fully functional. Upon examining system restore, my computer tells me it has no restore points (and I don't know why).

    I believe I have the correct disk for a Recovery. It was given to me via download from a computer science friend: http://msft.digitalriverconten.....-58997.iso

    I have a WD Passport with a backup of my system files and personal data from about a week ago.

    I think I have made a little bit of progress since yesterday, but I don't know what to do from here.

    -----------------------------------------------------------------------

    Day 1:

    In the morning, my computer was fine. I left the room, came back, and had a blue crash dump screen. I manually shut it down and powered on again.
    When I turned it on, I saw the Toshiba logo, then the gray "Windows is loading files," and then the beginning of the Windows Logo animation, but it turned to a blank, black screen with an oversized cursor.

    I tried to
    1) Restart repeatedly
    2) Use F8 to load Safe Mode and Last Good Configuration (neither of which worked, and both resulted in the same black screen)

    I had no Windows 7 recovery disk with me. I made a set of disks with Toshiba's utility last year when I purchased my computer, but they are 2,000 miles away (and I don't even know if they're for this kind of problem or something else).

    A friend suggested this download and told me it was the Windows 7 Start Disk: http://msft.digitalriverconten.....-58997.iso
    I downloaded the 3 GB files and burned them to a DVD-RW. I also tried to copy-paste them onto a USB.

    In the mean time, I had left my computer on the black screen and it spontaneously ran Startup Repair. So I let it run and went to bed.

    I attempted to use the downloaded files on a DVD-RW and on a USB flashdrive to initiate the Recovery when restarting. I used the F2 Setup function to re-arrange the boot order so that either the DVD or the USB was at the top of the list. Nothing happened with the DVD. With the USB, it asked me to re-insert it and hit any key, but upon doing so, it simply skipped to trying to start normally and failing.

    If anyone can help me, I would be very grateful! I am thousands of miles from home and pretty much on my own with this one. [​IMG] Please let me know if I can supply any other helpful information.

    Thanks,

    Lauren
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1075866

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice