Windows 7 Not Booting After Reinstallation

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JavaTechnician

Thread Starter
Joined
Sep 30, 2018
Messages
1
Hey,

I run a tech support service but I have unfortunately hit a dilemma. One of my clients is experiencing a quite unique issue.

He has three hard drives: A 500 GB SSD, a 4 TB HDD and a 1 TB Hitachi HDD. The SSD has Windows 7 installed. He recently reinstalled Windows 7 (onto the SSD) and now, whenever his Hitachi drive is connected, his PC just boots into a black screen with a Windows cursor. I am confused as Windows isn't even installed on the Hitachi drive.

We have checked his BIOS settings, boot order and we've even run a Hitachi diagnostic tool but it all seems fine.

Any help would be appreciated,
-Java
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,088
He recently reinstalled Windows 7 (onto the SSD) and now, whenever his Hitachi drive is connected, his PC just boots into a black screen with a Windows cursor.
I know you say Windows is not installed on the Hitachi drive - but was the drive installed when the customer installed windows on the SSD

I suggest you connect the Hitachi USB and see what is on the drive.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top