Windows 7 Pro -- C:\Users -- Can't disable sharing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tjamnz

Thread Starter
Joined
Jun 15, 2004
Messages
775
Retail -- Just out of box and installed fresh....

Hmmm... I tried to disable file sharing for C:\Users, and it just keeps turning back on by default (by itself).

Strange.

Ive seen a few other posts on topic (google) but no answers so far... Hmm.

I would like to share folders of my choosing, in the meantime -- I'll have to disable file sharing entirely for the behavior to stop.

Thanks.
 
Joined
Aug 1, 2003
Messages
51,988
You can't disable sharing for your own account through the public (All Users) account. Try turning it off for the individual accounts that you want blocked. Some accounts are hidden and need to be unhidden in Folder Options. But be careful which of the hidden ones you change (most hidden ones should best be left alone).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top