1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 System Restore not working

Discussion in 'Windows 7' started by keimanzero, Aug 2, 2010.

Thread Status:
Not open for further replies.
  1. keimanzero

    keimanzero Thread Starter

    Aug 2, 2010
    I run Windows 7 on an HP Pavilion PC using Opera 10.60, Firefox 3.5.8 (main browser) and IE8. I accidentally deleted a Registry Key and decided to system restore before its removal but when I tried to system restore I got an error saying an MUI File could not be found. It was 0x80073AFC. So I tried a different restore point and got an error reading 0x8000FFFF and when I searched Yahoo I got warnings from my Web Security Guard that the sites were dangerous so I didn't open the links to them.

    This is the Registry Key I accidentally deleted while trying to DL Windows Live One Time Scanner:

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]

    Only I found it under HKEY_LOCALMACHINE_LOCKDOWN/Software/Microsoft/Internet Explorer/Main/FeatureControl/FEATURE_LOCALMACHINE_LOCKDOWN

    The d numbers were marked at the end with (1) which I changed to 00000000 on the advice of the Microsoft Windows website forums. Then I deleted it despite the warning that this was an irreversible step. What I need to know is this- is this reg key even necessary or ccan I get along without it?

    And how can I get system restore to 'Restore' once again? Any help greatly appreciated from a humble self taught user of 40+ years (I turned 61 on 8 July earlier this month) who is stymied, royally stymied. Thanks a lot and Sayonara for now- JKMc/keimanzero the Scion of Anime- Brookhaven PA-USA

    PS- I made a mistake above. The Firefox browser I use is 3.6.8 not 3.5.8 but apparently you cannot edit these forum messages. Oh yeah and in the final line of the penultimate (next to last) paragraph I realize that 'can' is spelt with just one 'c' not two. TYA- K&K SOA
  2. wtxcowboy


    May 25, 2004
    when you got your hp pavilion, did you create your restore discs?
  3. keimanzero

    keimanzero Thread Starter

    Aug 2, 2010
    Yeah but I am not going that route wtxcowboy. I know what you're going to say- do a complete recovery. I did that before and it didn't solve a thing. My question was do I need that Root Registry Key or not? What do those errors mean and what the devil is an MUI File? Thanks anyway. Sayonara for now and have a nice day my friend- JKMc/keimanzero the Scion of Anime
  4. TheOutcaste


    Aug 7, 2007
    Did you delete the entire folder, or just the iexplore.exe value?
    You can always add the value back, or add the folder and default values back, though each system may have entries that are specific to that system. The default is only iexplore.exe and explorer.exe both enabled (set to 1)
    If that key is missing then the Local Machine zone lockdown feature will not be enabled, which will allow web content stored on the local system to run without prompting.
    you can read more about it here:

    The correct path is:
    Entries in the HKEY_LOCAL_MACHINE tree apply to all users
    If it's in the HKEY_CURRENT_USER tree, then it will apply only to that user.

    What is the complete error message? For 0x8000FFFF I've found three different messages that go along with that code:
    Unspecified error, catastrophic failure, unable to extract file.

    The 0x80073AFC error means a missing MultiLanguage User Interface file is missing or corrupt, don't know if that refers to a file contained in the restore point itself, or on the system itself.

    Are you able to create a restore point, or does that also give an error?

    You could try running SFC, see if it finds any missing/corrupt files:
    Click Start, type cmd, when cmd.exe appears in the list, right click it and click Run as administrator
    Type SFC /ScanNow and press Enter.
  5. keimanzero

    keimanzero Thread Starter

    Aug 2, 2010
    First I changed the value to 00000000 then when nothing happened I deleted the entire folder. I typed the HKEY format you provided into 'run' hit 'OK' and got an error message that it couldn't find the entry, retry &c.

    The same thing happened with explore.exe but iexplore.exe brought up my home page.

    The complete 0x8000FFFF error was Unspecified Error one time and Catastrophic Failure another time.

    How do I find out what MUI File is missing that the thing cannot find?

    Could you please tell me what Ox8000FFFF Unspecified Error, Catastrophic Failure and Unable to Extract File mean and how do I get rid of them? Please?

    I am able to create a restore point.

    I ran SFC whatever that is and got a message that it found corrupt files but was unable to fix some of them. Details are included in the CBS.log with two different equations:


    Both gave the same error message: (Equation) is not accessible. Filename, directory name or volume label syntax is incorrect.

    On the DOS screen the first equation above reads 'access is denied'
    On the DOS screen the second equation reads 'system cannot find the path specified'

    I'm rebooting and hopefully that will clear everything up. In any case I don't think I'll be needing that missing HKEY registry key after all since all it did was to prevent unnecessary start ups.

    Thanks for the kindly assistance TO. Sayonara for now and have a super day tomorrow er today since it's well past midnight here.- Jack McElwee/keimanzero the Scion of Anime in Brookhaven PA-USA

    PS- I'll let you know how I make out with these problems.-JKMc/K&K SOA
  6. keimanzero

    keimanzero Thread Starter

    Aug 2, 2010
    OK I ran the SFC/ScanNow and yeah it found corrupt files but couldn't repair all of them. I tried to access the log files and was denied access tto them. I have rebooted several times with no success. Other suggestions?

    I still cannot locate that blasted MUI File although I think it's an muisetup.exe file which turns up zilch when searched.

    I am getting frustrated so maybe it's time to have a 'chat' with those clowns at HP again. I sure wish this thing would work right for a change. Nothing ever seems to go right for me these days. Thanks for trying- JKMc/K&K SOA
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/940076