1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 7 Virtual XP problem

Discussion in 'Windows 7' started by BrittanyMaria, Jan 20, 2011.

Thread Status:
Not open for further replies.
  1. BrittanyMaria

    BrittanyMaria Thread Starter

    Joined:
    Jan 20, 2011
    Messages:
    1
    I have a new machine with Windows 7 Ultimate, 64bit. I set up the XP Virtual machine, downloaded and/or installed all my applications and everything was working perfectly including Internet Explorer, McAfee, etc. Internet connection is strong, can see ip address.

    The virtual internet related packages quit getting the connection. I have an internet connection (virtual) when I open the Local Area Connection Status window; but virtual IE nor McAfee will open. The strange thing is when I switch back to the Windows 7 side, IE opens just fine. Any ideas on how to get it back working on the virtual side? Spent all day trying to fix. :confused:
     
  2. DVOM

    DVOM

    Joined:
    Jun 20, 2002
    Messages:
    1,716
    I use VMware and when this problem happens, rebooting everything (host and VM) often fixes it.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/975887

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice