Windows 7 wont load at all

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SSFF7826

Thread Starter
Joined
Jan 13, 2009
Messages
46
i think its a virus, prob is, so i cant get windows to load normally, nor in safe mode and i cant even get into system restore, it loads then there is a quick blue screen and then restarts on its own.... i have a 1TB HD in 4 partitions i can only see the C drive listed and it says 132 out of 931 free which makes sense with all the data on all 4 parts......i took the HD and used an enclosure but the i cant get the D to recognize anywhere......i was thinking maybe using the Combo fix on the boot up might work????

any help would be great appreciated as im usually pretty good at backing things up but i need school work on there for finals coming up.....thanks you and happy holidays
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top