Windows 8.1 Idle for a couple years...

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
Ok.
I'm guessing you haven't tried everything yet.
I see you reference items/procedures from "Eightforums", is this an anomaly for them?
Does it matter the offline scan USB drive I made came from a Windows 10 machine, not an 8?
And were in hell did "mizzicrazzi" come from??
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
No it does not matter that you made it on a windows 10 computer, as the download was as you saw for 8.1
On 10 the offline scan is built into the OS and you simply click on it.
I work on windows 10 forums, as well as this site and that has windows 7, windows 8 and windows 10
https://www.tenforums.com/

I am reasonably certain the problem is connected with this entry in installed programs
DisableMSDefender (HKLM\...\{74FE39A0-FB76-47CD-84BA-91E2BBB17EF2}) (Version: 1.0.0 - Hewlett-Packard Company) Hidden
which is normally there when another antivirus has been installed and created that entry
Please send me a log file - as here

https://forums.techguy.org/threads/gps-connection-problem.1249026/page-2

see please my post 23 - follow that procedure on your computer and attach the results to your reply
That log is very extensive and it will take me sometime to look at it all
Please do not make any changes to the system after posting the log file, as to do so will confuse the issue.
Thanks
 
Last edited:

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
Went to the link in post #49, then the link in that thread, post #23. Just appears to be the Admins info. Possibly I'm missing something. Attached a pic of where the link in the GPS thread takes me.
 

Attachments

Last edited:

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
Read please in post 23 the instructions for using the log collector = as you will see you click on the LOG COLLECTOR attachment in post 23
follow the inmstructions to save it
then attach the file it creates to your reply
 

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
I have the V2 Log Collector 1.09 in the Downloads folder.
Right clicking it I see 7-Zip, which gives me an option called "Extract files", same as "Extract all"? Just want to make sure. 7-Zip is the only unzip thing I see, didn't see it in the instructions, so I'm assuming that's it.
Although there is a Zip File Manager under "Open With".....
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
Right click on V2 log collector 1.07.zip in the Downloads folder and select Extract all. This will create a V2 log collector 1.07 folder.
Open the V2 log collector 1.07 folder and double click on the log-collector shortcut.
A Command Prompt window will open with the Ten Forums Log Collector running in it. Press the Enter key to start the collection process.
Command Prompt window will open. Press enter to close it. Note the Output location as that is where the zip file is located.
Attach that please to your reply using the upload a file button.
 

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
There is no "EXTRACT ALL", only an "Extract Files". I realize this may be a small difference to you, I just want to make sure.
Please see attached pic of what went on at the command prompt.
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
I have no idea what you have done
I have to say that no one else has had problems with it
The problem in your case is caused presumably because you have installed 7zip which is not needed on 8.1 because folders are unzipped by the included windows zip and unzip app as here
https://support.microsoft.com/en-us/help/14200/windows-compress-uncompress-zip-files

I will try once more
attached to this post is the log collector
click on it
a window will open
the address where the log collector is to be saved to will be at the top of the window
If you wish to save it where it is already commissioned to then simply click SAVE
then open file explorer
navigate to where it is saved
select that entry
when you select it EXTRACT will appear at the top of the window in red
below that and to the right will be extract all
click that, it will then tell you whedre they are being extracted to
then follow the rest of the instructions previously given to run it.

Also attached is the window that will show when you go to where the file is saved in file explorer
and if you want to use 7ZIP then here are the instructions for 7 zip
https://www.techwalla.com/articles/how-to-use-7-zip-to-unzip
Untitled.png
 

Attachments

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
Same result using first procedure.
Also, when I click on the file in the Download folder, I never get EXTRACT in red/pink. Everything under it is grayed out. As stated before I have never got an EXTRACT ALL option anywhere.
I have no idea about 7Zip...possibly something added when my son was using this at school.
attached is a pic of the window that pops up when I select the V2 downloaded file.
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
IT IS THERE on your screenshot -= EXTRACT ALL to the right of and below the compressed folder tools in deep pink/red

With respect I find it hard to understand how you cannot see it
 

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
And with additional respect......it's grayed out, and does nothing when clicked on. I hover over it and it says "Extract All" and "Extract all items in this folder"....but I cannot click on it. I'm getting just a bit worried about my sanity here, just a bit.....
EDIT: I'm able to open and extract and get the command prompt, but I'm still getting the screen shot of the red wording as in post #52 pic
 
Last edited:

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
Sorry about that BUT I could not see it was greyed out on your attachment

When you open and extract - wherever those extracted files are do you then see a new folder shown as
V2 log collector without the zip mark
If so open that folder and you should then see a resources folder and a log collector shortcut
you double click the log collector shortcut

THAT is what opens the cmd prompt - you I think are opening the cmd prompt yourself. You do not do this the log collector opens it for you
see screenshotUntitled.png
 

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
pic 1 shows the resources folder and the log collector shortcut, which I double click and get pic 2, where I hit the enter key and get pic 3......
 

Attachments

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,209
ON pic1 the resources folder appears to have some form of mark on it
It should not have - when you right click and click properties what is the size of that folder it should be approx 68KB
pic2 is correct that is what you should see and you then press the ENTER key on the keyboard
Pic3 is NOT coorect and something is therefore wrong
I suspect that the resources folder has not been extracted.
However that is a guess.

I suggest you uninstall 7 zip from control panel programs and features.
and the version you are uisng is
9.20 2010-11-18
10 years out of date.
reboot
delete the saved log collector and then start again following my original guide and using the extract all which should then not be greyed out
 

patmac

Thread Starter
Joined
May 14, 2004
Messages
1,048
Performed all as requested in previous post, extract all is still greyed out.
The properties of the Resource folder was size:60.4KB, size on disk68.0KB
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top