1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows 98 Setup Problem

Discussion in 'Hardware' started by emigono, Apr 14, 2004.

Thread Status:
Not open for further replies.
  1. emigono

    emigono Thread Starter

    Joined:
    Apr 14, 2004
    Messages:
    1
    Hi Guys

    I have an intel pentium III board. (Shuttle MV42N). Whenever I try to install windows 98 it gives me a truetype font error. I have changed the following
    1. Memory
    2. Power Supply
    3. Processor

    I have tried to disable all the peripheral devices through bios, but still get the error when installing windows. I have also tried to disable L1 and L2 cache. I suspected the onboard VGA display and replaced that to no avail.

    any suggestions?

    Tks

    Eric
     
  2. roban

    roban

    Joined:
    Jul 9, 2002
    Messages:
    394
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/220346

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice