windows and media player

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chookster

Thread Starter
Joined
Sep 19, 2010
Messages
26
Hi, I have a media player on my home network, which consists of 3 desktop pcs (1 xp home, 1 win 7 home p, and 1 win 8 pro) and 2 nas boxes. Nothing is wireless, all cabled. All pcs can talk to each other and the nas boxes, all have internet access. All pcs can read/write all shared folders on each other.

Problem is when I try to access pc files with my media player. It can access the nas boxes and the xp pc fine, but when i attempt the win 7 or 8 pcs it asks for a username/password. The win 8 pc has both, but the media player wont accept them when i input them correctly, and the win 7 pc has never had a password. I tried putting a password on the win 7 pc, but the media player rejects the user and pw.

Any help much appreciated
 

chookster

Thread Starter
Joined
Sep 19, 2010
Messages
26
Whats happening here, there was a response posted to which I responded, and now there gone??
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top