Windows cannot find exe file, Missing MVTrans.DLL...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Praefecto

Thread Starter
Joined
Oct 12, 2003
Messages
52
Hey, everyone,
Was trying to find a problem like that all over the forum but did not accomplish anything... Anyway, I'd be grateful if someone could help me out with my problem.

So, I've had an antivirus scan run: 24 hours of scanning, got 18 viruses and disinfected all of them... It's all good, however I have reasons to believe that it led straight to my current problem: windows ME doesn't want to launch any of the exe files and gives me error message like windows can't find the "path to the exe file", "can't access the specified device... you may not have the appropriate permission to access this item" and "missing MDTrans.DLL file". It gives the 1st message right away from the startup because I have some programs launching automatically then. The funny thing is I can run my Explorer and my windows 2000 prof is fine too. I've launched the disc scan from WIN2000 but it did not help. Wanted to reinstal WIN ME but don't know how because can't launch DOS and already forgot even how to operate it. I'm basically just a user with no big technical background on me, so please take that in consideration. Please, help, and thanks in advance.
 
Joined
Feb 23, 2003
Messages
16,274
Insert your me cd in the drive . Then go to start/run and type sfc. this will bring up system file checker. Do a scan for missing or corrupted files.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
Did you run the virus Removal Tool for specified virus? Most times, just disinfecting with your anti-virus is not enough these days. Removal Tools are available at http://www.sarc/com

MDTrans sounds like BadTrans to me. a nasty virus that may have left elements on your HDD.
 

Praefecto

Thread Starter
Joined
Oct 12, 2003
Messages
52
Wow, thank you so much for that DOS toy... it worked. As for the first advice to run "sfc" - it did not. I'm running antivirus again and it seems that there is still a couple of them left, I just hope I will be able to get rid of them for good this time with those removal tools. Thank you all.
 
Joined
Mar 9, 2003
Messages
4,699
Good Luck (y)

BTW, M$ has a good thing going with SFC in Win 98. It was so good that they left it out of Win ME....go figure.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top