1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows can't find users folder / User Profile Service can't Login

Discussion in 'Windows 7' started by greenbeaner, Oct 17, 2013.

Thread Status:
Not open for further replies.
  1. greenbeaner

    greenbeaner Thread Starter

    Joined:
    Oct 17, 2013
    Messages:
    1
    Hey guys,

    This is my first time posting, but it's a doozy. I built a computer for the first time about a year ago, and was able to get everything up and running just fine. My main hard drive is an SSD, and I used robocopy / symlink to copy my users folder to a different drive with more space, and to create a junction to it from the SSD.

    This setup has been fantastic 99.9% of the time - however - Shortly after getting everything working I ran into this problem while installing software and was able to fix it after a week long freak out and lots of obsessive research....but it's happened again (installing the same software) and for the life of me I cannot remember or find any information that I used previously.

    Problem:
    I started to install all of my 3D software (I am a 3D Designer and use Maya / 3DS Max, etc.) While installing VRay for Maya, I start getting errors that windows can't connect to my Users folder. I minimize my windows and nothing on my desktop will open. Upon reboot, I am informed that my User Profile Service won't let me login.

    Troubleshooting so far:

    I used safe mode to login, and of course everything on my desktop was gone. I used system recovery to the most recent date, which allowed me to login, however my desktop / users folder is still missing. I ran a registry fixer and found all kinds of errors, "fixed" them, then I couldn't login again. Recovered again, booted from my windows 7 CD and attempted to move my actual Users folder (robocopied one) to "Users2" as a backup. Then I tried to re-create the initial process of robocopying / creating a junction, and when I logged in I was in the same boat. Windows could not find it.

    I ASSUME the problem is somehow a registry / permissions mixup, blocking windows from seeing the symlink, and/or actually changing it. But beyond that and what I have already done I am at a loss. Any help is GREATLY appreciated!!!!!
     
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Joined:
    Jan 14, 2010
    Messages:
    21,365
    1. Welcome to Tech Support Guy

    2. On reading your post - and I did so three times, the first thing that jumped out at me was
    You can run most registry fixes on a computer with a clean install of windows and they will find errors.
    The problem is 99.9% of the time, they are NOT errors, they are simply errors that the program considers exist.
    It is accepted by many people that registry fixes should not be installed and again many of them will sooner or later cause more problems than EVER they solve.

    I do appreciate that this is probably NOT what you wanted to read in response, but it would be remiss of me if I did not warn you of the situation.

    3. NOW to the actual problem
    As far as I know, there is no sure fire way of moving a user profile in its entirety to a different drive, than that which it was originally installed on.
    YOU can of course establish a new account and move the personal data from the corrupted user account OR you can move simply the personal data to another location

    HOWEVER please see below
    FROM MICROSOFT

    By changing the default location of the user profile directories or program data folders to a volume other than the System volume, you will not be able to service your Windows installation. Any updates, fixes, or service packs will fail to be applied to the installation. Microsoft does not recommend that you change the location of the user profile directories or program data folders.
    http://technet.microsoft.com/en-us/library/cc722177(WS.10).aspx

    4. NOW I am sorry but IMHO -there is even more bad news
    I do not think you are going anywhere with this
    OTHER than the slight possibility of logging in with the system account and putting all personal data back into a new users account on the system drive and if that does NOT work, I think you are looking at either
    restoring from an image if you have one. that pre-dates the robocopy - symlink

    OR if that was, as it appears at the time the computer was built, then you MAY be looking at starting again, as I think that so many aspects of the registry and the user profile will now be corrupted that anything short of a clean install will fail
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1110907

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice