windows\config\system missing!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dolfin007

Thread Starter
Joined
Mar 30, 2008
Messages
3
Hi all,

I am in dire need assistance with my Toshiba laptop. I ran into the \windows\config\system missing error. I did all the fixing recommended, copied all the files nessacary but then I run into a bigger problem....

Now my computer loads up in the screen where you access safe mode and restart at the last work configuration but after you choose ANY option it looks like its going to load into Windows but just restarts. How do I fix this issue and restart windows.

Otherwise, how to I access in ENGLISH the System Volume Information files and what is the step by step procedure to restore.

HELLLLLPPPPP!!!!!
 

Dolfin007

Thread Starter
Joined
Mar 30, 2008
Messages
3
I tried that but we are back to the same issue, I get the Windows did not start successfully screen and the list for safe mode, etc comes up. It just keeps reseting back to the same screen. =(
 
Joined
Aug 1, 2003
Messages
51,988
Which one (if not both) did you copy over?

The System Restore files cannot be restored unless Windows is running (unless you have ERD 2005 or similar).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top