Windows defender antivirus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

americamba

Thread Starter
Joined
Nov 21, 2002
Messages
723
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20200625104003.000000-240
Processor: Intel(R) Core(TM) i3-5020U CPU @ 2.20GHz, Intel64 Family 6 Model 61 Stepping 4, CPU Count: 4
Total Physical RAM: 8 GB
Graphics Card: Intel(R) HD Graphics 5500, 1024 MB
Hard Drives: C: 419 GB (201 GB Free); D: 24 GB (24 GB Free); E: 419 GB (219 GB Free); F: 24 GB (24 GB Free);
Motherboard: LENOVO Lenovo Edge 15, ver SDK0J40709 WIN, s/n R90JCJP6
System: Lenovo, ver LENOVO - 1, s/n R90JCJP6R9N0B5C1500T
Antivirus: Windows Defender, Disabled

Defender disabled... Is this a problem? I have Avast premium.
 

Macboatmaster

Trusted Advisor
Spam Fighter
Joined
Jan 14, 2010
Messages
24,083
If you have AVAST then the included Windows Defender will be disabled
See here please
https://docs.microsoft.com/en-us/wi.../microsoft-defender-security-center-antivirus

Disabling the Windows Security Center service will not disable Microsoft Defender AV or Windows Defender Firewall. These are disabled automatically when a third-party antivirus or firewall product is installed and kept up to date.
That said, and many people share the same opinion, Defender 0r to use the current term Windows Security is the one to use.
It is free, and its main advantage is its 100% compatibilty for 100% of the time with Windows 10
Not something that can be said for many if indeed any of the 3rd party apps.

You only have to look at the many problem reports such as for instance
https://www.bleepingcomputer.com/ne...locking-programs-from-starting-in-windows-10/
or read the Avast forums reports
https://forum.avast.com/index.php?board=2.0

and again this is NOT peculiar to AVAST - by any means
 

DR.M

Malware Trainee
Joined
Sep 4, 2019
Messages
587
Yes, the WD should be disabled when your active antivirus is Avast. But: Why the System Info Utility above doesn't show that Avast is the active antivirus? Are you sure it's running properly?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top