Windows errors... virus maybe...help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BumontheRun

Thread Starter
Joined
Jul 9, 2002
Messages
180
First off let me tell you this will be a long and unorganized post.

Everything was working fine last night, which all i did was install cs 1.6. Then this morning i turned on my comp and did a virus scan, no viruses, then turned it off and left for work. When i got back and turned my computer on i went to play CS. After being in for a minute i got an error that said "abnormal program termination" in hl.exe. I then tried to reinstal half life. During the installation i get an blue screen error, but a different one.

It said "A problem was detected in windows..." There were some different errors each time, but here are 2 that i wrote down. PFN_LIST_CORRUPT and PAGE_FAULT_IN_NONPAGED_AREA (maybe pagefile, but i got this one a couple times).

One of the times it said there error was in the file: wind32k.sys

at the bottom of the error screen there were some numbers and it said: dumping physical memory to disk. .... oh... before i saw these errors i tried playing cs a couple times, then my virus scanner(avg anti virus free...) said there was a virus then switched to the error real fast.

Anyways after the dump crap the computer restarted and i got an error saying" System registry data recovered by use of a log or alternate copy. Recovery successful"

I did a virus scan, no viruses...

I tried putting my windows cd in to see if there were problems. It said there was and it repaired it, but i still have the problems. also after doin this is when the error message said the problem was the win32k.sys file.

And now i can't play anygames or install them... Also my internet doesn't seem to be working anymore on that computer...

I have windowxp pro. Uhh and i have used a few programs to tweak the computer. They are xp-smoker(www.xp-smoker.com), xp antispy(got from friend), and spybot search and destroy and ad-aware...

Can someone please help me out...

Thanks
 
Joined
Jul 3, 2003
Messages
489
1) Check AVG for updates (download to a CDR or floppy if necessary) and run a full scan. Toss it/them to the vault if you see one;

2) Use the system file checker to repair tweaked files. Start/run/command. Type in "sfc /scannow" and have your xp cd handy.

3) Remove CS for now via add /remove programs in the control panel.

4) Post the exact message(s) here (or screenshots) in succession if you receive more than one.

When you can hit the Internet:

1) Run housecall for good measure: http://housecall.trendmicro.com/;

2) Check for an updated video card driver (compatible with your operating system – xp);

3) Reinstall CS.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top