Windows Explorer hangs when "save as" or "open"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smlsmlsml

Thread Starter
Joined
Mar 31, 2011
Messages
12
About one month ago, a new problem surfaced:

Most times when I try to "Save As" a document and the application calls Windows Explorer for me to Browse where to save the file, it hangs for upwards of 60 seconds. The Browse window appears, but then I get a "spinning circular cursor" for 45-60 seconds until I can do anything. This occurs in all applications from MSExcel through Internet Explorer.

The system never completely crashes, but there is always this 60 second lag now.

The lag also occurs when I try to open a document...and to a less extent, but sometimes, when I simply open Windows Explorer (Windows Explorer is inconsistent as to whether it will give me a lag...sometimes it does work fine).

I have previously tried posting in the malware forum. I had picked something up they found...and cleaned it out, but that seems to have been completely unrelated to this as it was a virus redirecting my Google searches.

Can anyone help?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top