Windows Explorer keeps shutting down

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dawnesh93

Thread Starter
Joined
Jul 10, 2007
Messages
4
When I startup my computer, since the last two days, there is no taskbar present and there are no icons on the desktop. Basically windows explorer is not running. If I try and run it manually from task manager, it usually strarts but within a few seconds windows explorer closes down again. Please Help. Thanks in advance
 
Joined
Jul 6, 2007
Messages
57
Try performing a System Restore. I have had the same problem and to fix it open up your task manager and start a new task. Then go into your C drive and into documents and settings. In this folder select the "All Users" folder and go into Start menu, Programs, Accessories, System Tools an you should find the system restore icon within that folder.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top