1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows fault or me?

Discussion in 'Hardware' started by will_007, Mar 11, 2008.

Thread Status:
Not open for further replies.
  1. will_007

    will_007 Thread Starter

    Joined:
    Jan 27, 2007
    Messages:
    14
    Hi Guys
    My system has an IDE DVD writer and a SATA DVD writer.
    The BIOS is setup but when I open my computer in windows the SATA drive is available the the IDE is no-where.
    I go to device manager and add it and it is found straight away and I can write to it but when I reboot the pc, I have to go through the same rigmarole everytime. Windows is not saving it. I have checked the BIOS and ran anti virus and spyware but it never save the IDE drive
    It has worked before so the master / slave device is correct
    Please help to save
    Thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/692270

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice