Windows Folder is Missing!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ItsmeJosh

Thread Starter
Joined
Jul 13, 2003
Messages
6
Help!!!!

I installed the drivers for a NIC then shut down and installed the card. Upon next boot I got network i/0 error with hardrive (that's a paraphrase). So, I took the card out and rebooted only to get "operating system not found". So... I boot off floppy and find my c: drive looking good with the exception of a windows folder which is missing!!!!! I'm not kidding. His MP3s and work folder which sat at the root are there and appear fine.

DEll Dimensions xps 400
P II 400
192 megs ram
win 98


- Thanks mucho!!! I'm working for a client and I'd hate to have lost his harddrive.
 

cybertech

Retired Moderator
Joined
Apr 16, 2002
Messages
72,115
Use your Dell recovery/install disk and tell it NOT to format the drive. It will install over the top and your files will stay there. You will probably have to reload any additional software, too.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top