Windows Initiation failed to load

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MrsWambo

Thread Starter
Joined
Jan 11, 2006
Messages
12
Big problem! I installed and ran Norton Antivirus 2006 on my home computer. Now I get the welcome screen with all the users but then I get a message when I try to log on as any user: "Explorer exe. unable to locate component. This application failed to start because WININET.dll was not found. Re-installing the application may fix this problem." Someone said it's the Windows Initiation file. I can get to task manager, but can't bring the computer up in safe mode. Any ideas?
 
Joined
Nov 3, 2005
Messages
392
if you can get it to run in safe mode, then system restore it back to a date before you installed norton

if you can't even get that far, run a windows repair
 

MrsWambo

Thread Starter
Joined
Jan 11, 2006
Messages
12
Thanks, King. I just found out today how to bring it up in safe mode from the system config. utility, so when I get home, I'll try that. Thanks!
 

MrsWambo

Thread Starter
Joined
Jan 11, 2006
Messages
12
Well, I brought it up in safe mode and still get the same error message.
 
Joined
Jan 30, 2001
Messages
3,992

MrsWambo

Thread Starter
Joined
Jan 11, 2006
Messages
12
Thanks, Lurker! I will try the link. I appreciate your responding to my sorry plight. :)
 

MrsWambo

Thread Starter
Joined
Jan 11, 2006
Messages
12
I ran system recovery before I got your message, Lurker. It ended up working out OK; I had more junk than I had important stuff- But my new question is: Should I re-install Norton Antivirus 2006? I'm a little afraid to- but it's probably the best time to do it, I guess. What do you guys think? (King and Lurker and anyone else out there) Im running Windows XP on a Sony Vaio. Do you need more info? Thanks for all your help!!!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top