1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Initiation failed to load

Discussion in 'Hardware' started by MrsWambo, Jan 11, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. MrsWambo

    MrsWambo Thread Starter

    Joined:
    Jan 11, 2006
    Messages:
    12
    Big problem! I installed and ran Norton Antivirus 2006 on my home computer. Now I get the welcome screen with all the users but then I get a message when I try to log on as any user: "Explorer exe. unable to locate component. This application failed to start because WININET.dll was not found. Re-installing the application may fix this problem." Someone said it's the Windows Initiation file. I can get to task manager, but can't bring the computer up in safe mode. Any ideas?
     
  2. KingCody

    KingCody

    Joined:
    Nov 3, 2005
    Messages:
    392
    if you can get it to run in safe mode, then system restore it back to a date before you installed norton

    if you can't even get that far, run a windows repair
     
  3. MrsWambo

    MrsWambo Thread Starter

    Joined:
    Jan 11, 2006
    Messages:
    12
    Thanks, King. I just found out today how to bring it up in safe mode from the system config. utility, so when I get home, I'll try that. Thanks!
     
  4. MrsWambo

    MrsWambo Thread Starter

    Joined:
    Jan 11, 2006
    Messages:
    12
    Well, I brought it up in safe mode and still get the same error message.
     
  5. Lurker1

    Lurker1

    Joined:
    Jan 30, 2001
    Messages:
    3,992
  6. MrsWambo

    MrsWambo Thread Starter

    Joined:
    Jan 11, 2006
    Messages:
    12
    Thanks, Lurker! I will try the link. I appreciate your responding to my sorry plight. :)
     
  7. MrsWambo

    MrsWambo Thread Starter

    Joined:
    Jan 11, 2006
    Messages:
    12
    I ran system recovery before I got your message, Lurker. It ended up working out OK; I had more junk than I had important stuff- But my new question is: Should I re-install Norton Antivirus 2006? I'm a little afraid to- but it's probably the best time to do it, I guess. What do you guys think? (King and Lurker and anyone else out there) Im running Windows XP on a Sony Vaio. Do you need more info? Thanks for all your help!!!
     
  8. bigbear

    bigbear

    Joined:
    Apr 27, 2004
    Messages:
    4,719
  9. Lurker1

    Lurker1

    Joined:
    Jan 30, 2001
    Messages:
    3,992
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/433237

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice