1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Installer 4.5 will not install over version 3.1

Discussion in 'Windows XP' started by DavePA, Jun 18, 2011.

Thread Status:
Not open for further replies.
  1. DavePA

    DavePA Thread Starter

    Joined:
    Jun 18, 2011
    Messages:
    2
    I recently purchased software that requires that various Microsoft components be installed, including Microsoft Installer (MSI) version 4.5. I have tried to download the MSI 4.5 (WindowsXP-KB942288-v3-x86.exe file) from Microsoft website but it will not install and leaves me with my current MSI version 3.1. During install of MSI 4.5 I get an "access denied" error, then computer undoes the changes and restarts leaving me with the MSI 3.1.

    What would cause my system to not allow for the MSI 4.5 version to replace the 3.1, This is leaving me unable to install my recent software purchase.

    I have Windows XP SP3/32 bit.
    Thank you for your courtesies in helping me.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1002915

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice