Windows Installer could not be started

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ixiverson

Thread Starter
Joined
Oct 6, 2008
Messages
6
I run Windows XP on my laptop and recently attempted to load logon loader from Theme XP. I do not think that it installed succesfully and now I can not run windows at all. Every time I turn on my computer and it tries to load an Error window pops up saying :Windows Installer could not be started. And when I hit OK it just tries to load again giving me the same Error window. Is there a way to start up windows another way? PLEASE HELP
 
Joined
Oct 19, 2006
Messages
720
Try tapping F8 on boot and selecting Last Known Good Configuration . Dont panic if that doesnt work - it's a fairly weak utility but worth trying first .
 

ixiverson

Thread Starter
Joined
Oct 6, 2008
Messages
6
Tried that and it still gave me the same error but thanks for the suggestion though.
 

ixiverson

Thread Starter
Joined
Oct 6, 2008
Messages
6
yes, I was able to get to the safe mode menu screen and selected the one you suggested.I also tried starting Windows Normaly with no luck as well
 
Joined
Oct 19, 2006
Messages
720
I think you might be looking at a repair instal - do you have a recovery partition on your laptop or instal CD ?
I'd try booting in Safe Mode (F8 again) brfore going to that extreme though .
 

ixiverson

Thread Starter
Joined
Oct 6, 2008
Messages
6
should I try to boot up in Safe Mode, Safe Mode with Networking, or Safe Mode with Command Prompt?
 
Joined
Oct 19, 2006
Messages
720
Safe Mode would do just to see if it get's round the problem but any of those will either work or not , in this instance .
 

ixiverson

Thread Starter
Joined
Oct 6, 2008
Messages
6
booted in Safe Mode, it ran for moment pulling up several lines of prompts then went into a screen with Safe Mode in all 4 corners of my screen and and Error box popped up saying: Windows Installer could not be started.
 
Joined
Oct 19, 2006
Messages
720
Yeah , kinda thought that might happen :(

Do you have an XP CD that came with your laptop ? If not you'll probably have a recovery partition on your hard drive , accessible by hitting one of the F keys on boot (refer to your manual) . You may need to do a repair instal but I'm reluctant to advise you to start that now as it's 2.0am here and I'm about to hit the hay . I'd suggest hanging on a little while so someone can guide you through it (or maybe save you the trouble of repairing) .
I'll check back on the thread tomorrow to see how it's going .
 

ixiverson

Thread Starter
Joined
Oct 6, 2008
Messages
6
Thanks for the help, I'll leave it alone until I get some help from someone. I'll update this later if I figure anything out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top