1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Installer Problems!!

Discussion in 'Windows XP' started by mhadi, Sep 11, 2004.

Thread Status:
Not open for further replies.
  1. mhadi

    mhadi Thread Starter

    Joined:
    Aug 9, 2004
    Messages:
    148
    Hi,
    I am using WinXP SP2 mechines(whole lab 0f 15 computers)
    with Windows 2003 Server
    `
    I have every thing inorder before I install SP2. It is
    true it solve many security loop holes but also done lot
    of trouble in compatibility.

    I am installing an application using windows installer at
    first I have this problem in 4 computers only I tried
    alot of solutions:

    make sure msiexec is presenent

    check imagepath in regedit as
    x:\windows\system32\msiexec /V

    msiexec /uregister
    msiexec /regserver

    regedit
    Check permissions of system on HKEY_CLASSES_ROOT(should
    be full control)

    Expand stdole.tl_ c:\windows\system32\stdole.tlb
    similarly stdole2 and stdole32

    SFC /Scannow

    and last but not least
    Windows installer cleanup utility
    http://support.microsoft.com/default.aspx?scid=kb;en-
    us;290301
    funny the utility gave me the same error!!

    I solved it by redeploying their images with symantec
    corporate ghost 8.0

    But now this is not to easy to do it
    I cloned them back install all the applications first
    and then install sp2 and blah!!! after restarting it
    cuople of times same error(unfortunately I forgot to install
    an application)

    Please Help me because now all computers are having same
    problem
    mhadi
     
  2. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    Can you tell us which application you are trying to install and give us the exact error message?
     
  3. mhadi

    mhadi Thread Starter

    Joined:
    Aug 9, 2004
    Messages:
    148
    Hi,
    Auto CAD 2004
    ArcGIS 8.3
    Peforming Install/Uninstall Both gives this error
    waiting for help
    mhadi
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/272716

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice