Windows Installer runs every time at startuo (XP)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eswmartin

Thread Starter
Joined
Sep 7, 2004
Messages
1
Hi

Im new here and i must say it looks a very helpfull place--thanks in advance !!!

Every time I start my PC the 'windows installer' runs. There is no explanation why or what programme. it dosent seem 2 b a problem but it worries my that I dont know whats being installed.

I get the windows installer box and the blue line shoots up...

any one help. I have run spyware and adware progs and an antivirus..


Many thanks
 
Joined
Aug 30, 2003
Messages
1,281
Have you recently updated windows with SP2 ? If so there are numerous issues with windows installer related to it. I would uninstall SP2 and see how it is after that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top