1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Installer Service not accessed

Discussion in 'All Other Software' started by Harry32, Sep 3, 2011.

Thread Status:
Not open for further replies.
  1. Harry32

    Harry32 Thread Starter

    Joined:
    Jul 28, 2009
    Messages:
    125
    To open documents created in Office 2010, I downloaded and saved compatibility pack (FileFormatConverters.exe - 37 MB). Tried to execute it by double-clicking the filename, and got errror message Windows Installer Service could not be accessed. I Searched Tech Support Guy for help and found a posting that advised checking status of Windows Installer via Ctrl Pnl, Adm Tools, Services.

    I did as suggested and found Windows Installer status Stopped, so clicked Start. On Recovery tab I selected Restart the Service for First, Second, & Subsequent failures. Clicked Apply, then OK.

    Tried again to install the compatibility pack but got same error message. Went back to check status of Windows Installer and found its status Started.

    I'll greatly appreciate any suggestions on what to do next. I'm running Windows 7 Home Premium (64-bit).
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1015727

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice