Windows is confused...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dan207

Thread Starter
Joined
Nov 23, 2001
Messages
61
Hello, my problem is as follows:
Windows is recognizing another floppy drive, which has been assigned as drive B:
My floppy drive is assigned as drive A:
I have tried removing the second(imaginary) drive B:
restarting and it still reappears...strange thing too is also drive B: is the one that reads diskettes now..not drive A as before.
I recently installed a cd burner and the floppy drive is not being recognized in my bios, should my burner then be set as slave for the floppy to be recognized?
The burner is on the secondary ide. any ideas or suggestions?
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
The floppy is on it's own separate channel (mainboard plug-in). If you have one CD then it must be jumpered as the Secondary Master or Select plugged onto the channel two (2) cable the farthest connector away from the mainboard. If you have two CD's, you may need a 32 inch IDE cable, then the regular CD is jumpered as the Secondary Master plugged onto the channel two line the farthest from the mainboard; the CDRW is jumpered as the Secondary Slave plugged into the middle of the same channel 2 line. In the Bios' CMOS Setup it should be set to Automatically Detect Drives, if possible. Load the Bios' Default Settings (what the menu says at screen bottom) usually works best! Ensure the floppy and all other plug-ins are seated properly and ground yourself by touching the power supply before touching internal computer parts to prevent ESD.

After the bios is set to Default; Put your computer into SafeMode (tap F8 once per second during a restart; arrow down to option number 3 in the Windows Startup dialog box ans strike the Enter key; Click Ok when prompted.

In SafeMode; Right-click My Computer; Point to Properties; Click the Device Manager tab; Click the plus sign beside Floppy Disk Controllers; Each in turn, highlight the floppy drives inside Floppy Disk Controllers and click the Remove button until there is no Floppy Disk Controllers entry listed.

Restart your computer via the Start button. Windows will redetect any viable floppy drives on restart. The phantom Drive should disappear. Especially if you go back into SafeMode and check the Floppy Disk Controllers entries again, if there is only one floppy installed.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

No members online now.
Top