1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows is shutting down/and never does.

Discussion in 'Earlier Versions of Windows' started by VeriChipped, Feb 1, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. VeriChipped

    VeriChipped Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    147
    Hi Guys,

    My Win98/2nd has this knack for accusing me of not shutting down properly....but I do. I close every window, disconnect the internet, even wait a spell before start and shut down. Yet on more than one occassion I get the blue Screen stating "Windows is now shutting down" but never does. I called it in to my tech support, while I was under the wire for first year free tech support, and all the advice I got was just pull the plug.
    There has to be a reason for this and how to avoid it , no? I've heard, rumored, that it might affect program files.
    Please advise,
    Thanks
    :rolleyes:
    VeriChipped
     
  2. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
  3. VeriChipped

    VeriChipped Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    147
    :eek:

    Sorry for the delay in responding to your thread; but, having read the second link, I'm indecisive in which direction to go. Whether the device manage for sound at closing or registry editing because the symptom I experience at closing windows is far and in between.
    The part about some programs taking longer to close than others also has me thinking. So here I am indecisive. Can you make up mind :rolleyes:

    Thanks again
    as always
    VeriChipped
     
  4. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    Let's take it one step at a time

    disable fast shutdown

    To disable fast shutdown, follow these steps:
    Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
    On the Tools menu, click System Configuration Utility.
    On the General tab, click Advanced.
    Click to select the Disable Fast Shutdown check box, click OK, and then click OK.
    Click Yes when you are prompted to restart your computer.


    If you have installed the patch - this may not be available as it is already addressed in the patch

    Did you install the patch ?

    This is an excellent link and you should find your problem by working through tis page

    http://aumha.org/a/shutdown.php

    let us know if you solve it or not

    steam
     
  5. VeriChipped

    VeriChipped Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    147
    Hi Steam,

    By Patch do you mean did I install the shutdown supplement @ http://www.microsoft.com/windows98/...atured/win98se/ . The answer is no. I was still contemplating which route to take because of it happening occasionally. In any case followed your steps came across everything but the "Disable Fast Shutdown check box". All the boxes I had too choose from where:

    Disable System Rom Break Point
    Diable Virtual HD RQ
    EMM Exclude AOOO-FFFF
    Force Campatibility Mode Access Disk
    VGA 640X480X16
    This was the only thing checked = VSE SDSI Double Buffering
    Enable Startup Menu
    Disable Scan DisDisk After Bad Shutdown
    Limit Memory to 128 MB
    Disable UDF File System
    Enable Pentium FO(LockXchg) workaround.

    But no Disable Fast shutdown box

    Thanks
    VeriChipped.
     
  6. Ethmer

    Ethmer

    Joined:
    Jul 6, 2002
    Messages:
    51
    _
    Try Start > Run > msconfig and under the General tab click on Advanced then check Disable fast shutdown.
     
  7. VeriChipped

    VeriChipped Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    147
    :eek:
    Still no "Disable Fast Shut Down" box to check there either, eyethere, Or?
     
  8. steamwiz

    steamwiz

    Joined:
    Oct 4, 2002
    Messages:
    2,773
    If it was there it would be between :-

    Limit Memory to 128 MB
    Disable fast shutdown
    Disable UDF File System

    If it isn't there then forget it

    Have a good read through the link I posted - this one

    http://aumha.org/a/shutdown.php

    Let us know what you are able to rule out - and if you don't solve it we'll try to think of something else

    Ethmer
    Your path to "disable fast shutdown" and mine go to exactly the same place
    Your's is the quickest way
    Mine was the Microsft way :)

    steam
     
  9. VeriChipped

    VeriChipped Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    147
    :)

    Consider me a resolved case, can't predict when in fact it will hang on "Windows is now shutting down" again. My effort went all the way up to and haulted at step 5 (rename autoexec.bat to autoexec.tmp). If problem persists I shall continue remaining steps til resolved.

    Thanks
    Verichipped.
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/116466

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice