Windows Live Group Email Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CRund

Thread Starter
Joined
Feb 19, 2015
Messages
1
For some time now, I have had some of my email recipients within a group not get the email. Does not seem to matter how large or small the group is. I have some with 35-40 names in them and some with only 8. When I was updating my lists the other day, I discovered that during the editing process some of the names that appeared on the list were NOT highlighted in blue, some where and some were not. So I clicked on them to again add them. I noticed when I did this, the highlight was only in a light blue when compared to the others who were already highlighted. Those names are in bright blue. But I figured as long it it was blue, it was ok. When I was done, I clicked save. Just to make sure, I went back into the editing mode to see if those I had re-added and saved were indeed highlighted. They weren't, even though again their names were on the general list in that group. Again those who were highlighted in bright blue were fine. The only ones not highlighted were those who's highlight was in light blue as I already mentioned. I tried to do it again several times and had the same result each time. My guess this is why some people in a group are not getting the email. Makes no sense to me why this is happening. When people in a group reported they never received an email others did, I talked to my local tech people and was told my internet provider did not allow more then 50 emails to be sent an hour per customer. At that time one of my groups had 70 people in it. So I divided the group into two groups of 35 each. Nothing seemed to change. The mystery continues. So apparently Charter is not the issue. Anyone know what is going on and what I can do to fix it? Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top