Windows Live Mail 2011 Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

HChem

Thread Starter
Joined
Jan 9, 2011
Messages
2
Hello,

I have Windows 7, with Windows Live Mail 2011. I have about 6 different e-mail accounts that are necessary for seperate business purposes. 1 of them in particular gets a lot of e-mail from three seperate Yahoo! Groups, so they pour in.

I setup Rules to have each groups inquiries go into a folder under that e-mail account, I am not not receiving any e-mail sent to that e-mail address.

Any tips,

Regards,
Matt
 

HChem

Thread Starter
Joined
Jan 9, 2011
Messages
2
There is no one that could understand why an e-mail rule that sorts e-mails as they come through the server would stop letting e-mails enter my inbox using windows live mail 2011?

Any ideas would help! This could be a problem with my host!
 
Joined
Jan 17, 2003
Messages
10,254
First thing to check is the settings in the account that is not receiving mail . . then the rule. You may have to delete that account and start over
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top