Windows Live Mail "Always on Top"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

schafeybud

Thread Starter
Joined
Apr 8, 2008
Messages
13
I'm running Win 7 with Windows Live Mail and when i open my link from my mail it opens behind my Live mail. How do i stop my WLM from being "Always on Top". It never did this until i moved my computer from one part of my room to the other. (coincidence maybe?). Help would be appreciated.
 

etaf

Wayne
Moderator
Joined
Oct 2, 2003
Messages
65,487
this has appeared to fix that type of issue
Programs and Features>
Windows Live Essentials>
click the repair button at the top of the window. >
In the next window that pops up choose "repair".
Essentials will be repaired, including Mail.

see if this helps
 

schafeybud

Thread Starter
Joined
Apr 8, 2008
Messages
13
Hey etaf,
Thanks for the suggestion but it didn't work. Did it about 3 times, still the same.Is there a "Always on Top" check box anywhere for WLM? Internet options maybe? Looked but didn't find. I loaded "Better Explorer", you know with the advanced ribbon. Maybe? If you or any techies can figure it out let me know. Thx again!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top