Windows Live Mail not running

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alarot

Thread Starter
Joined
Dec 31, 2012
Messages
1
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 32 bit
Processor: AMD Athlon(tm) II Neo K125 Processor, x64 Family 16 Model 6 Stepping 3
Processor Count: 1
RAM: 2814 Mb
Graphics Card: ATI Mobility Radeon HD 4225, 256 Mb
Hard Drives: C: Total - 114687 MB, Free - 77932 MB; D: Total - 169973 MB, Free - 107708 MB;
Motherboard: SAMSUNG ELECTRONICS CO., LTD., X125
Antivirus: BullGuard Antivirus, Disabled

Hi,
I am having problems running Windows Live Mail.
When I open the program I receive the following messages:
"Initialization of RSS Feed support failed. RSS Feeds could not be updated"
Followed by:
"The aspplication was unable to initialize search folders"

Can anyone help me resolve the problem please.

Regards,
Alarot:mad:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top