Windows Live Mail & Vista 64 SP1

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Keymac

Thread Starter
Joined
Sep 10, 2007
Messages
6
I recently did a re-format and re-install. I did the full update route before I installed any other software. When I installed Windows Live Mail I rec'd the following error message:

"Unable to send or receive messages for the Hotmail (johnkeylor) account. Sorry, we were unable to sign you in to Windows Live ID at this time. Please try again later.

Server Error: 0x80048820
Server: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
Windows Live Mail Error ID: 0x80048820"

I have checked every parameter I can think of bit can't seem to get a handle on this issue. I CAN log into Live mail via IE Hotmail tab with no problem... any ideas?
Thanks in advance...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top