Windows Live Mail won't send from aol

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

helpweez

Thread Starter
Joined
Apr 6, 2010
Messages
2
I can't send email using my aol acct through windows Live Mail. Sometimes it pops into the outbox, but won't let me send using SYNC or when exiting, telling it to send them. I set up a gmail acct and that sends just fine.

I think I have checked all the mail settings. The error I get shows Ox800CCCOE (connection problem). I tried changing the port # from 25 to 587 as suggested in forum, but nothing changed.
What to do next???:eek: I would need specific step by step instruction.
 

helpweez

Thread Starter
Joined
Apr 6, 2010
Messages
2
I checked the settings just now - 4/7/10 @ 1:00 PM
incoming IS IMAP the port # is 143
outgoing IS SMTP - I changed the port # to 587
I'll have to try to send out an email from the aol account to see it that worked. Thanks for the postmaster address - have never seen that before!:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top