1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Live Messenger Error 800401f3

Discussion in 'Windows XP' started by Konrad83, Feb 21, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Konrad83

    Konrad83 Thread Starter

    Joined:
    Feb 21, 2007
    Messages:
    2
    This error first appeared after another error caused me to reboot (activex disabled itself (still unresolved)) & when I rebooted WLM had lost my sign in details. When I tried to fill them in WLM took 3-5 seconds to show up each letter & once I had it all in it came up with the 800401f3 error.

    I have tried a few things to resolve the issue but have hit brick walls in the process.

    1) Remove & Reinstall WLM - problem persists

    2) Reinstall MSXML - problem persists (have MSXML3 Sp7, MSXML 4.0 & MSXML Parser 6.0)

    3) Run Messenger Error Fixer and got the following Log:

    4) Tried manually registering those dlls with the following commands:


    After all that failed I thought of repairing/reinstalling XP but the only option I have there is to delete my Windows and start again, which is not an option i'm afraid.

    Anyone have any ideas as to how to resolve this issue as I am fresh out of them right now.

    Thanks in advance,

    Konrad.
     
  2. MattPoole

    MattPoole

    Joined:
    Apr 6, 2007
    Messages:
    1
    Hi Man
    I have the exact same problem, feezin when u open the program and error code 800401f3 come up when i try to sign in. I've also tryd to uninstall and install WLM again but no luck. I'm able to sign into windows messenger, but it just doesn't quite cut it. Have you managed to find anything to fix it?
     
  3. Konrad83

    Konrad83 Thread Starter

    Joined:
    Feb 21, 2007
    Messages:
    2
    No, I never did get it solved so I just migrated to Vista instead. You could try MS Support (as I did) and below is what they will most likely send you.

    You can send your own detailed support request to: http://support.live.com/default.aspx

    Just fill in the form & they'll get back to you with a possible fix (if the above doesn't work).
     
  4. Sanctorum

    Sanctorum

    Joined:
    May 4, 2007
    Messages:
    1
    This happened to me after I did a defrag on all my drives logged in on the Administrator account, I only run as a limited user in XP. I can log in to Live Messenger fine as Administrator, but when I log into my limited account it does this exact problem with me no matter what ID I try with Live Messenger.
     
  5. bainezay

    bainezay

    Joined:
    Sep 16, 2007
    Messages:
    1
    i put in the Regsvr32 %windir%\system32\msxml3.dll thing it came up with

    DllRegisterServer in c:\WINDOWS\systems32\msxml3.dll failed. return code was: 0x80004005

    wat du i du nw?
     
  6. wjohnson2

    wjohnson2

    Joined:
    Nov 3, 2007
    Messages:
    2
    I have four users(accounts) on my PC. We have had Live Messenger installed for about 3 months. Initially it worked fine, but a month or so ago, one user was not able to start the app, then two users and then three - the fourth is still able to use it with no problems. When logging in we get the "800401f3" error.

    I have tried all of the "fixes" from various forums, including downloading utilities that "guarantee" to fix the problem. When I try to register msxml3.dll I get the "80004005" return code/error.

    Anybody have ant further ideas most welcome,

    Regards,

    DougJ
     
  7. AmIgO-x-X-x

    AmIgO-x-X-x

    Joined:
    Nov 6, 2007
    Messages:
    1
    my msn isnt wrkin nd nuthin ur sayin is wrkin ethr ne idea wats rong :confused: :confused: it jst keeps sayin error 800401f3 wen i go to sign in...plz help!!!!:(
     
  8. wjohnson2

    wjohnson2

    Joined:
    Nov 3, 2007
    Messages:
    2
    This problem has recurred. I tried removing/reinstlling Live, however, I get a Not Installed message for Messenger, Sign-in Assistant and Toolbar. Not sure where to go from here.

    Regards,

    DougJ
     
  9. srnxfalcon

    srnxfalcon

    Joined:
    Feb 22, 2008
    Messages:
    1
    I've already tried replacing that msxml3.dll with the program, and it still doesn't work

    It's also affected Civilization 4 for me, but after I unreg the .dll and use this .reg file I found it works...

    But however it still doesn't help my WL Messenger.

    Anyone have anything?
     
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/546098

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice