1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows Mail - can receive but not send

Discussion in 'Web & Email' started by titch, Apr 1, 2008.

Thread Status:
Not open for further replies.
  1. titch

    titch Thread Starter

    Joined:
    Apr 1, 2008
    Messages:
    1
    This was an intermittent problem but today seems to be permanent: I'm on Vista home premium, using Windows mail. I have a broadband connection. When I click Send/Receive the incoming mails arrive but I see a window headed "Windows Security" that asks me to Logon to my server (pipex) saying "please verify that both the username and password are correct". The "remember my credentials" box is already checked and however many tiems I enter my user name and password this window re-appears.
    Webmail works fine for both send and receive.
    I've had this problem ever since I got the new PC with Vista installed, (3 months ago) but until today it occurred only now and again and eventually I was always able to Send.
    Also installed is FreeAVG antivirus and MSGTAG. The latter requires that my SMTP outgoing is set at 127.0.0.1
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/699189

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice