Windows Mail cannot receive gmail account emails

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

smithmdan

Thread Starter
Joined
Nov 6, 2001
Messages
142
Friends computer running Windows mail is have trouble with gmail emails.

It does not receive them at all or it puts them into the junk folder.

He missed a very important email about a church meeting that got him in hot water.

Anybody else having this problem???

he is using Windows Vista and have McAfee antivirus.

the problems only involves Gmail accounts all others he receives with on problem.

Thanks,
 
Joined
Jan 31, 2005
Messages
5,145
First, I would go to their Google Mail, select the settings and be sure the forwarding is checked for POP . If it is, then
I would open Windows Mail, open the properties for the g-mail account, click on the advanced tab. The settings there should be 465 for the SMTP outgoin and 995 for the POP incoming and both boxes for secure connection should have a check mark in them. Also be sure that the account is marked to be included when checking for mail.
Let us know if this is of any help.
Vicks
 

smithmdan

Thread Starter
Joined
Nov 6, 2001
Messages
142
I may have not made myself clear.

He is not trying to get His gmails in windows mail.

It is the senders emails that are gmail accounts that he is not receiving.

He is receiving emails from all other senders except gmail accounts.
 
Joined
Jan 31, 2005
Messages
5,145
In this case, I would check and make sure the sender has not been accidently put into the blocked senders list. Also I would put that particular sender in the safe sender list.
Vicks
 

smithmdan

Thread Starter
Joined
Nov 6, 2001
Messages
142
Thanks,

Trying to get all gmail senders that we know about into safe sender list.

Will *@gmail.com or @gmail.com work to cover any gmail sender?

Also looking for the reason for the problem and a more permanent solution.

Thanks again. Any other solutions?
 
Joined
Jan 31, 2005
Messages
5,145
In Windows Live Mail, in the ribbon at the top of the email page, click Home then click on Junk select safety options. Select the Safe Senders tab and make sure there is a check mark in "also trust email from my Contacts". Then I would click on the blocked senders tab and scroll down to be sure there is nothing with Google mail or Gmail listed there. If it is delete it from the list.
I think this shoul help you.
Vicks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top