windows mail in vista not responding

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

butterfly63

Thread Starter
Joined
Feb 13, 2007
Messages
4
please help. all of a sudden my windows mail in vista is just not responding. i get a 'server time out error' or the user name/password keeps coming up. i have re-started the pc several times, i have checked my caps lock and i can go in thru the browser and check my email so i know i not losing my mind in terms of the passwords. i have also opened up the HELP in windows mail and have checked and re-checked everything and all is the same as it has always been .. but it does not want to connect and then it times out .. any suggestions??? :)
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,215
It is a problem on your ISP's server as the server may be done.

OR you have made changes to your settings in the account area.
 

butterfly63

Thread Starter
Joined
Feb 13, 2007
Messages
4
no settings have been changed and I can connect to the internet without a problem. Shall I delete the accounts you think and reset??
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,215
'server time out error' means that there is a problem on the ISP server.
Who is your email provider?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top