1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows ME... 2 questions

Discussion in 'Earlier Versions of Windows' started by sbaldwin, Oct 21, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. sbaldwin

    sbaldwin Thread Starter

    Joined:
    May 26, 2002
    Messages:
    95
    1. How can I get my computer to stop asking to "Enter Windows Password" on start up? I've pushed okay and cancel, but it still does it EVERY time!

    2. I want to save the password used to connect to the int., but even when the box IS available for me to check... it doesn't save it!

    ANY IDEAS?
     
  2. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888
    1. If user profiles are setup, if not disregard this step: In the Users Control Panel (Start;Settings; Control Panel; Users) delete all users.
    2. In the Passwords control panel click the User Profiles tab and verify that the 'All users of this PC use the same preferences and desktop settings' option is selected, and then click OK.
    3. Click on Start; Find (or Search); Files or Folders.
    4. In 'Search for files or folders named' (or Named) box: type in '*.pwl', without the quotation marks.
    5. In the 'Look In' box use the drop-down arrow to ensure [C:] is selected.
    6. Place a check mark by Include subfolders.
    7. Click on "Find (or Search) Now'.
    8. Right-click delete all the PWL files found.
    9. Close the Find/Search utility and restart the computer via the Start button.
    10. When you see the Windows Logon Prompt again, type in a name (preferably Ima Nonymous) but do not type in a password and click on 'OK'
    11. Go to control panel; Double-click the Network icon and select windows logon' Click Ok and restart your computer.

    For questions or concerns please reply to this. Especially if your Dial-Up Networking (DUN) password is still not retained. There's an easy fix for that too.
     
  3. walkeriam

    walkeriam

    Joined:
    Feb 19, 2002
    Messages:
    1,230
    For the number #1 question: Go to START > FIND (or if you have ME it's SEARCH) FILES AND FOLDERS and where it says NAMED type in *.pwl . Make sure it is looking in the " C:\ "directory and click FIND. After the search is complete, click EDIT > SELECT ALL then FILE > DELETE. Re-start your computer and when you get the LOGIN box type a USER name in the box and leave the PASSWORD blank and click OK.

    You should NOT get the LOGIN box again.

    For question number #2: Go to INTERNET OPTIONS in the Control Panel and click on the CONNECTIONS Tab. Double click the connection you want to save the password in and type your password where it says PASSWORD. Click OK, APPLY and OK again. Your password for logging onto your ISP should now be saved.

    Let us know if that works for you.
     
  4. Styxx

    Styxx Banned

    Joined:
    Sep 8, 2001
    Messages:
    4,888
    If that DUN password save box is available but the password still isn't saved it usually indicates your connection is corrupted and needs recreating. Easily done if your armed with your username, password and dial-up telephone number for your ISP. After this, call your ISP's technical support. They may have Primary and Secondary DNS name server and other settings that make your connectivity better.

    Enter the Dial-Up Networking (DUN) Control Panel - In Win98, Open My Computer; open DUN; Right-click delete any connections you see there except Make New Connection, of course. Click the Make New Connection icon; Enter your local dial-up number for your ISP, leave the area code blank; New connection created, Right-click its icon and point to Properties; Un-tick the box next to 'use area code and dialing properties'; Click the OK button and you're done.

    You now can click on My Connection and enter the username and password for your ISP to connect to the Internet in the pop-out Connection window.

    Go into Control Panel - Start; Settings; Control Panel; Internet Options; Under the Connections tab; Click to choose the option to 'dial my default connection'. Click the Apply button; Click the OK button. Close Control Panel. Start Internet Explorer as desired.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/173485

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice