1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Windows ME hangs after win' password, Error involving ifshlp.sys

Discussion in 'Earlier Versions of Windows' started by rliddy, Sep 16, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    Looking for Help, thx. Have a problem booting into winME, sys hangs after window password. Using the ME start disk to scanreg /restore, restored back and rebooted to find the same problem... Tried to boot into windows throught the CD and got "While intializing device IFSMGR, The Microsoft installable file system Manager Cannot find the helper driver. Please ensure that IFSHLP.SYS has been installed, System Halted. then I reinstalled WinME, and still getting the same problem, copied a new IFSHLP.SYS to c:\windows, rebooted. Still hanging.. Can any one Help, thank you. RL.
     
  2. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Hi and welcome. Are you still getting the IFSHLP error message or are you back at just hanging after the password? Do you have Widows sounds enabled upon startup? If so, disable them for now.
     
  3. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    Hi and thanks. After reinstalling ME it hangs after win password, no icons nothing, taskmanager shows norton that's all. If I try to load windows thru start disk & ME-CD c:windows/win , then i get the IFSHLP.SYS message.
     
  4. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Can you start in safe mode alright?
     
  5. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    Hangs in safe mode
     
  6. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    What kind of external items are hooked up to it?
     
  7. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    Nothing attached, Wouldn't a reinstall fix all problems ??
     
  8. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Not if you did an overinstall......or did you format the hard drive and start clean? It's very strange to see it hang in safe mode though......
     
  9. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    Yep an overinstall, Tried to boot into windows throught the CD and got "While intializing device IFSMGR, The Microsoft installable file system Manager Cannot find the helper driver. Please ensure that IFSHLP.SYS has been installed, System Halted.
     
  10. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
  11. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    Thx, But that MS info is no good, as I can't get into windows, Only Dos.
     
  12. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Is there a history behind the problem? I guess I'd start pulling hardware, especially modem, nic, sound, anything removable.
     
  13. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    ok, PC was fine, norton found some virus, deleted it. then sometime afterwards after I rebooted the PC hangs after I click on the windows password. so now its hanging... when I try to boot into windows from dos c:\window\win I get the IFSHLP.SYS message. no history, Is there a way to fix it ??
     
  14. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
    Rollin' Rog may have an idea, I've seen him respond to blank desktops quite a bit.....let's see if we can get his attention.

    Do you remember the virus that you had?
     
  15. rliddy

    rliddy Thread Starter

    Joined:
    Sep 16, 2003
    Messages:
    17
    I think I was something like MS dos or config, I've read Rollin' Rog comments on a similar problem, which I copy a new IFSHLP.SYS to cd\windows, didn't work ... LOL :(
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/165222

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice