Windows ME Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Foxtrotu

Thread Starter
Joined
Dec 16, 2002
Messages
1
Help! I have been looking for an answer to miscellaneous problems I have been having with no success. Here is the list of problems:

1. When I try to use the System Restore utility, it hangs. I can leave the computer for hours and System Restore does not progress any further than the point at which I started it.

2. If I try to view the Windows Setup list under the Add/Remove Programs Properties window, I get the following error message;

Rundll32 has caused an error in SETUPX.DLL. Rundll32 will now close.

3. Whenever the stmgr.exe program is executing, my CPU usage goes to 100% and stays there. The program appears to hang.

4. When I attempt to enter a file name to save to for the information from the System Information utility, none of the typed characters appear in the File Name: box and the utility freezes up.

As I have said, I've been looking for any kind of answer in the previous posts on this site, but haven't found any. I have also looked on the Microsoft Support and HP Support sites with no luck either. I have also gone into Safe Mode and run Scandisk and Defrag and have seen the same results.

Here is my system information from the System Information utility:

OS Name Microsoft Windows
Version 4.90.3000 Build 3000
OS Manufacturer Microsoft Corporation
System Name COMPUTER
System Manufacturer Compaq
System Model Compaq PC (5004US)
System Type X86-based PC
Processor AMD Athlon(tm) Processor AuthenticAMD ~1102 Mhz
BIOS Version
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\SYSTEM
Boot Device \\Device\Harddisk0
Locale United States
User Name default
Time Zone Eastern Standard Time
Total Physical Memory 639.51 MB
Available Physical Memory 421.83 MB
Total Virtual Memory 2.00 GB
Available Virtual Memory 1.66 GB
Page File Space 1.38 GB
Page File C:\WINDOWS\WIN386.SWP

Here is my start-up list using startuplist.exe:

StartupList report, 1/19/2003, 3:26:29 PM
StartupList version: 1.51
Started from : C:\WINDOWS\TEMP\RAR$EX00.305\STARTUPLIST.EXE
Detected: Windows ME (Win9x 4.90.3000)
Detected: Internet Explorer v6.00 SP1 (6.00.2800.1106)
* Using default options
==================================================

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\WINDOWS\SYSTEM\STIMON.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\WINDOWS\SYSTEM\HIDSERV.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\PROGRAM FILES\CORALSOFTWARE\TASKMANAGER\TASKMNGR.EXE
C:\PROGRAM FILES\NORTON ANTIVIRUS\NAVAPW32.EXE
C:\WINDOWS\SYSTEM\DDHELP.EXE
C:\Program Files\Hewlett-Packard\HP PSC 500\scanning\Hpodlb08.exe
C:\WINDOWS\RUNDLL32.EXE
C:\WINDOWS\SYSTEM\RESTORE\STMGR.EXE
C:\PROGRAM FILES\WINRAR\WINRAR.EXE
C:\WINDOWS\TEMP\RAR$EX00.305\STARTUPLIST.EXE

--------------------------------------------------

Listing of startup folders:

Shell folders Startup:
[C:\WINDOWS\Start Menu\Programs\StartUp]
CreataCard Gold 3 Forget Me Not Reminders Tray Icon.lnk = C:\Program Files\CreataCard\Gold\FMRemind.exe
HP ODLB08.lnk = C:\Program Files\Hewlett-Packard\HP PSC 500\scanning\Hpodlb08.exe
MemTurbo.lnk = C:\Program Files\Silicon Prairie Software\MemTurbo\memturbo.exe

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\Run

TaskMonitor = C:\WINDOWS\taskmon.exe
PCHealth = C:\WINDOWS\PCHealth\Support\PCHSchd.exe -s
SystemTray = SysTray.Exe
LoadPowerProfile = Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
Hidserv = Hidserv.exe run
CpqBootPerfDb = C:\Cpqs\Scom\CpqBootPerfDb.exe
ScanRegistry = C:\WINDOWS\scanregw.exe /autorun
TaskManager = C:\PROGRAM FILES\CORALSOFTWARE\TASKMANAGER\Taskmngr.exe
IncrediMail = C:\PROGRAM FILES\INCREDIMAIL\BIN\IncMail.exe /c
NvCplDaemon = RUNDLL32.EXE C:\WINDOWS\SYSTEM\NvCpl.dll,NvStartup
NAV Agent = C:\PROGRA~1\NORTON~1\NAVAPW32.EXE

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\RunOnce

*Restore = C:\WINDOWS\SYSTEM\RESTORE\RSTRUI.EXE /f

--------------------------------------------------

Autorun entries from Registry:
HKLM\Software\Microsoft\Windows\CurrentVersion\RunServices

SchedulingAgent = mstask.exe
ScriptBlocking = "C:\Program Files\Common Files\Symantec Shared\Script Blocking\SBServ.exe" -reg
StillImageMonitor = C:\WINDOWS\SYSTEM\STIMON.EXE
*StateMgr = C:\WINDOWS\System\Restore\StateMgr.exe

--------------------------------------------------

Autorun entries from Registry:
HKCU\Software\Microsoft\Windows\CurrentVersion\Run

Weather = C:\PROGRAM FILES\AWS\WEATHERBUG\WEATHER.EXE 1
NVIEW = rundll32.exe nview.dll,nViewLoadHook

--------------------------------------------------

C:\WINDOWS\WININIT.BAK listing:
(Created 17/1/2003, 12:50:8)

[Rename]
C:\WINDOWS\RUNDLL32.EXE=C:\WINDOWS\SCU2054.TMP

--------------------------------------------------

C:\AUTOEXEC.BAT listing:

SET windir=C:\WINDOWS
SET winbootdir=C:\WINDOWS
SET COMSPEC=C:\WINDOWS\COMMAND.COM
SET PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\PROGRA~1\COMMON~1\ULEADS~1\MPEG
SET PROMPT=$p$g
SET TEMP=C:\WINDOWS\TEMP
SET TMP=C:\WINDOWS\TEMP

--------------------------------------------------

C:\WINDOWS\WINSTART.BAT listing:

C:\WINDOWS\tmpcpyis.bat

--------------------------------------------------


Enumerating Browser Helper Objects:

(no name) - C:\PROGRAM FILES\ADOBE\ACROBAT 5.0\READER\ACTIVEX\ACROIEHELPER.OCX - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3}
NAV Helper - C:\Program Files\Norton AntiVirus\NavShExt.dll - {BDF3E430-B101-42AD-A544-FADC6B084872}
Yahoo! Companion BHO - C:\PROGRAM FILES\YAHOO!\COMPANION\YCOMP5_0_2_4.DLL - {13F537F0-AF09-11d6-9029-0002B31F9E59}

--------------------------------------------------

Enumerating Task Scheduler jobs:

Tune-up Application Start.job
Synchronize Time.job
Registration reminder 3.job
Symantec NetDetect.job
Check E-mail.job
PCHealth Scheduler for Data Collection.job
Norton AntiVirus - Scan my computer.job

--------------------------------------------------

Enumerating Download Program Files:

[CV3 Class]
InProcServer32 = C:\WINDOWS\SYSTEM\WUV3IS.DLL
CODEBASE = http://windowsupdate.microsoft.com/R899/V31Controls/x86/mil/en/actsetup.cab

[{9DBAFCCF-592F-FFFF-FFFF-00608CEC297C}]
CODEBASE = http://download.weatherbug.com/minibug/tricklers/AWS/minibuginstaller.cab

[&Yahoo! Companion]
InProcServer32 = C:\PROGRAM FILES\YAHOO!\COMPANION\YCOMP5_0_2_4.DLL
CODEBASE = http://us.dl1.yimg.com/download.yahoo.com/dl/toolbar/my/yiebio4025.cab

[YInstStarter Class]
InProcServer32 = C:\WINDOWS\DOWNLOADED PROGRAM FILES\YINSTHELPER.DLL
CODEBASE = http://download.yahoo.com/dl/installs/yinst.cab

[YahooYMailTo Class]
InProcServer32 = C:\WINDOWS\DOWNLOADED PROGRAM FILES\YMMAPI.DLL
CODEBASE = http://us.dl1.yimg.com/download.yahoo.com/dl/installs/essentials/ymmapi_0410.dll

[{41F17733-B041-4099-A042-B518BB6A408C}]
CODEBASE = http://a1540.g.akamai.net/7/1540/52...le.com/samantha/us/win/QuickTimeInstaller.exe

[Shockwave Flash Object]
InProcServer32 = C:\WINDOWS\SYSTEM\MACROMED\FLASH\FLASH.OCX
CODEBASE = http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

[OPUCatalog Class]
InProcServer32 = C:\WINDOWS\SYSTEM\OPUC.DLL
CODEBASE = http://office.microsoft.com/productupdates/content/opuc.cab

[EABootStrap Class]
InProcServer32 = C:\WINDOWS\SYSTEM\EABTSTRP.DLL
CODEBASE = http://www.ea.com/downloads/games/common/boot_strap/iegils.cab

[Update Class]
InProcServer32 = C:\WINDOWS\SYSTEM\IUCTL.DLL
CODEBASE = http://v4.windowsupdate.microsoft.com/CAB/x86/ansi/iuctl.CAB?37570.2883912037

[Shockwave ActiveX Control]
InProcServer32 = C:\WINDOWS\SYSTEM\MACROMED\DIRECTOR\SWDIR.DLL
CODEBASE = http://download.macromedia.com/pub/shockwave/cabs/director/swdir.cab

[HouseCall Control]
InProcServer32 = C:\WINDOWS\DOWNLO~1\XSCAN53.OCX
CODEBASE = http://a840.g.akamai.net/7/840/537/2003011601/housecall.antivirus.com/housecall/xscan53.cab

[iPIX ActiveX Control]
InProcServer32 = C:\WINDOWS\DOWNLO~1\IPIXX.OCX
CODEBASE = http://www.ipix.com/download/ipixx.cab

[Compaq System Data Class]
InProcServer32 = C:\WINDOWS\DOWNLOADED PROGRAM FILES\SYSQUERY.DLL
CODEBASE = http://www29.compaq.com/falco/SysQuery.cab

--------------------------------------------------
End of report, 7,335 bytes
Report generated in 0.350 seconds

Command line options:
/verbose - to add additional info on each section
/complete - to include empty sections and unsuspicious data
/full - to include several rarely-important sections
/force9x - to include Win9x-only startups even if running on WinNT
/forcent - to include WinNT-only startups even if running on Win9x
/forceall - to include all Win9x and WinNT startups, regardless of platform
/history - to list version history only

Sorry if this message is long-winded, but I figured I would give you as much info as possible. Any help will be greatly appreciated.

Thanks!
 
Joined
Dec 9, 2000
Messages
45,855
Foxtrotu, welcome to TSG.

Even though your hard drive is rather small at 2gb, there seems to be enough available space for the Restore utility. And I don't see anything in the startups themselves, which should be causing a conflict.

However there is one possible hardware issue, the amount of ram you have installed: 639.51 MB

Too much for ME and 9x...

http://support.microsoft.com/default.aspx?scid=kb;en-us;q253912

Your best bet for dealing with that is simply to reduce the amount of physically installed ram to 512mb or less.

I don't know whether that's the answer to the System Restore problem, but it's something you should do anyway.

Now the other error may indicate some corruption of the .inf files in Windows. You may need to reinstall ME to correct this or you may be able to replace the .inf files from restoration media.

Here is a Win95 version of the error; I doubt whether those instructions can resolve the problem, but you can try.

http://support.microsoft.com/default.aspx?scid=kb;en-us;q253912

A previous TSG thread I recall dealing with this one:

http://forums.techguy.org/showthread.php?postid=208048#post208048
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top